Newbie question, Virtualmin & Webmin user problem

Hi all,

I’m new to using Virtualmin. I did something stupid and can’t figure out how to fix it.

I had a user that was an admin user on Webmin. I went into Virtualmin and tried to ‘import’ a virtual server from a site. I guess I left it in there to use my admin user as the user for this site.

Anyway, after that, I lost the ability to administer Virtualmin Virtual Servers. The icon doesn’t show up under servers, just an icon like Virtual E-mail or something like that.

When I go into Webmin to give myself back the rights for Virtualmin Server, I get a message saying that users added by Virtualmin cannot be edited. So, even though I can tick the box, and Webmin sees that I have rights, the icon still doesn’t show up.

The import didn’t work anyway, and the site is not listed under Virtualmin if I log in using another account I created w/ rights. So, it seems something got messed up, but I don’t know how to fix it.

Any help would be greatly appreciated!