New Virtualmin virtual-server module version 3.42-3

Howdy all,
<p>
Believe it or not, we’ve found ourselves another bug in the new PHP handling code in 3.42. Thus, I’ve rolled out 3.42-3. This release fixes a bug that leads to the php5.fcgi wrapper calling php4-cgi instead of php5-cgi.
<p>
Hopefully, this’ll be the last of the last-minute bugfix releases for a while. As with the last release, this one corrects incorrect previous wrapper scripts…so you shouldn’t need to do anything other than update, even if you have run into this problem.