New Virtualmin installer fails on Debian 8 (minimal install)

I just tried installing a new Virtualmin on Debian 8, and it’s failing.

After I run the script:
echo yes | /bin/sh /root/

Phase 1 of 3: Setup Installing extra dependencies for Debian 8 [ERROR] Failed with error: 1 [ ✘ ]

[ERROR] Something went wrong. Exiting.
[ERROR] The last few log entries were:
lsb-release is already the newest version.
The following extra packages will be installed:
libapt-pkg4.12 libcurl3-gnutls librtmp1 libssh2-1 libssl1.0.0 openssl
The following NEW packages will be installed:
apt-transport-https ca-certificates libcurl3-gnutls librtmp1 libssh2-1
The following packages will be upgraded:
libapt-pkg4.12 libssl1.0.0
2 upgraded, 6 newly installed, 0 to remove and 71 not upgraded.
Need to get 3,286 kB of archives.
After this operation, 2,292 kB of additional disk space will be used.
Do you want to continue? [Y/n] Abort.
Installing extra dependencies for Debian 8: [2017-08-20 03:07:33 EDT] [ERROR] Failed with error: 1
[2017-08-20 03:07:33 EDT] [ERROR] Something went wrong. Exiting.
[2017-08-20 03:07:33 EDT] [ERROR] The last few log entries were:

The script aborted automatically without any input.

I was able to start the installation after installing the listed packages manually.