new server Webmin login disabled [SOLVED]

I’m setting up another server, I got hacked a while back with teh virtualmin theme hack.

I have one main server and one back up at home. Cloudmin connects to my home server fine.
trying to get cloudmin to talk to my new server gives : Webmin login disabled

I’m not overly familiar with the discussion here, about similar problem. what is ‘CSF’ ?

I did a lsit of IPtables.
thanks for any help.

iptables -L -n
Chain INPUT (policy ACCEPT)
target prot opt source destination
ACCEPT tcp – tcp dpt:843
ACCEPT udp – udp dpt:20
ACCEPT udp – udp dpt:21
ACCEPT udp – udp dpt:53
ACCEPT tcp – tcp dpt:20000
ACCEPT tcp – tcp dpt:10005
ACCEPT tcp – tcp dpt:10004
ACCEPT tcp – tcp dpt:10003
ACCEPT tcp – tcp dpt:10002
ACCEPT tcp – tcp dpt:10001
ACCEPT tcp – tcp dpt:10000
ACCEPT tcp – tcp dpt:2222
ACCEPT tcp – tcp dpt:443
ACCEPT tcp – tcp dpt:80
ACCEPT tcp – tcp dpt:993
ACCEPT tcp – tcp dpt:143
ACCEPT tcp – tcp dpt:995
ACCEPT tcp – tcp dpt:110
ACCEPT tcp – tcp dpt:20
ACCEPT tcp – tcp dpt:21
ACCEPT tcp – tcp dpt:53
ACCEPT tcp – tcp dpt:587
ACCEPT tcp – tcp dpt:25
ACCEPT tcp – tcp dpt:22
ACCEPT icmp –
ACCEPT all –
ACCEPT tcp – state NEW tcp dpt:2 2
REJECT all – reject-with icmp-ho

my existing systems are of type Master while my new one is Physical.
perhaps that may be a reason ?

I changed the licence number on new server and it now shows as master.
but still unabl to get other cloudmin server connected.

i can log into SSH normally

I am unable to raise a ticket on this issue

Sending support ticket to
… failed with HTTP error : HTTP/1.1 404 Not Found

I have solved this particular problem.
I found this today and it gave me ideas to change the webmin login name:

I created a new username, for webmin, it didn’t work so I deleted. then cloudmin seemed to be ab;le to login
I’m not sure exactly what happened, but I am at least now connected to new server.

However, when I try and replicate it now gives the error I get when trying to replicate to backup server:

Backing up 1 virtual servers on source system …
… created backup of 8.54 GB

Transferring backups to destination systems …
… 0 transfers succeeded, 1 failed

Failed to transfer command-line: line 0: Bad configuration option: PermitLocalCommand lost connection to :

so, I’m still looking to find out this problem, I thought getting a new server setup would solve it


Hmm, are you seeing anywhere which domain it is that’s not being transferred properly? Any errors in /var/webmin/miniserv.error perhaps?



I have also solved the problem ! ;o)))))))))))))

the problem was with my main server, the ‘SSH’ had been hacked. The information I saw was to erase and install as
yum erase openssh-server
yum install openssh-server

however, as SSH was hacked you need to re-install the ssh client

yum erase openssh-clients
yum install openssh-clients

all working now. I was a bit apprehensive about about deleting SSH function’s in case I did not get back in, but all worked out fine.,
what a great start to new year for me :o)
I hope you all have such a good start too
cheers Brian

in fact part of the solution might be to set the root user in the Cloudmin Change Password screen

Webmin login mode
Do not attempt Webmin login
Login as root with same password as Unix
Login as [ root] with password <== enter a root and password here, and that also solves the Invalid Login from Cloudmin

this solved my problem again when I re-installed my home server