New install.sh version EA3.3 adds Fedora Core 6 on i386/x86_64, OpenSUSE 10.0 on x86_64

The latest version EA3.3 of the install.sh has been released.
<p>
Before I begin telling you what’s changed, I’ll point out: If you have already installed, you don’t need this script! You never need to run install.sh again, once you have Virtualmin running on your system.
<p>
This version of the script improves logging (though it still misses more than it should), fixes a few minor quirks on OpenSUSE 10.0, add support for Fedora Core 6 on i386/x86_64 and I’ve added packages for OpenSUSE 10.0 on x86_64.
<p>
The complete list of supported operating systems is now:
<p>
[list]

[] Fedora Core 3-6 on i386 and x86_64[/]

[] CentOS and RHEL 3 and 4 on i386 and x86_64[/]

[] OpenSUSE 10.0 on i586 and x868_64[/]

[] SUSE 9.3 on i386[/]

[] Mandriva 10.2 (also known as 2006.0 and 2006.1) on i386[/]

[] Debian 3.1 (sarge) on i386[/]

[] Ubuntu 6.06 on i386[/]

[/list]

I am currently working on Debian and Ubuntu builds on x86_64, and I hope to have them completed in less than a day.
<p>
If you run into any problems, as always, file a bug or a customer issue, and we’ll get it taken care of ASAP.