New Install-Ftp & DB Error

I just did a complete re-install of os/VM/Forum and figured I’d post here on the Fixes for the New Install Errors, So the rest of you new guys don’t have to search. (I’m Still New 23 Days at it)…

Database Error: - DBI connect failed : Access denied for user 'root'@'localhost' (using password: NO)

FTP Error Job for proftpd.service failed because the control process exited with error code. See "systemctl status proftpd.service" and "journalctl -xe" for details.

Fix #1:- I did this one 1st and it didn’t work

Fix #2:-This one worked, Dunno if it’s a combo…But there’s a new fix here.

And as STATED by the PRO’S FTP isn’t good, Used SFTP, I didn’t even bother fixing this as SFTP is faster and a better connection for me.

A Note to folks that Helped me the 1st time, I didn’t “FIDDLE” with anything this time, Named my server “ns1”, and E-Mail worked right out of the box…

Hope this helps.


Edit: I did not read this topic correctly… it seems to me that its been fixed already :slight_smile:

Not sure, I Unsubscribed so didn’t get the E-mail, But both Errors mentioned are still there as of 6AM CDT (US), 8/17/16…

And as mentioned in another post, go in and fix the DB Password error “BEFORE” running the wizard…