Need help: Webmin update went wrong

I did the upgrade today to Webmin version 1.800 on CentOS 6.7 i686 with PHP7installed

Webmin works, I can go to servers etc. But the info screen ain’t working. Instead I get this message:

HTTP/1.0 500 Perl execution failed Server: MiniServ/1.800 Date: Thu, 26 May 2016 10:42:15 GMT Content-type: text/html; Charset=iso-8859-1 Connection: close Error - Perl execution failed

Can’t locate auto/Net/SSLeay/ in @INC (@INC contains: authentic-theme/lib /usr/libexec/webmin /usr/local/lib/perl5 /usr/local/share/perl5 /usr/lib/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib/perl5 /usr/share/perl5 . …) at /usr/libexec/webmin/ line 7350

How I fix this one?

PS: I hear not so positive comments about ‘webtatic’ repo, should it be disabled?

Added: Later today I will:
Disable webtatic and do an update.

yum update --disablerepo=webtatic

The server has some email that need to work during workhours, just in case the update brings other issues as I didn’t restart postfix after the PHP7 upgrade.

Update to 1.801. There was a bug for some distros in 1.800.

The webtatic repo does not have any effect on Webmin, as far as I know; and certainly isn’t related to this bug.

Whether you enable it or not is up to you; though I prefer EPEL and SCL for getting additional packages and newer packages of things like PHP and MariaDB. I have not tested webtatic, at all, but I periodically test EPEL and SCL provided packages for stuff that interacts with Virtualmin.


yum update webmin fixed it. It’s working fine now.

somebody should mark this as [solved] please?