Missing option "Website matches all sub-domains"

Hello all,

I’m trying to set up wordpress multisite. As I understant it is necessary to add a wildcard dns record. For virtualmin I see many suggest to just change the option in
Server Configuration -> website options -> Website matches all sub-domains -> yes. The problem is that my virtualmin is missing that option. You can see in this https://imgur.com/a/7uii3. Is the a way to manually add this configuration? Any advice would be helpful, thank you in advance!

Today I found a thread where users report the same issue.


You need to make sure “DNS” is turned on for the domain.

DNS is enabled. In tab “Enabled features” the “DNS domain enabled?” option, is checked. The DNS server is running. Also I noticed the same problem in 2 virtualmin servers that I have. The servers are operating in completely different environments.


Have you updated to the latest version of Virtualmin which was published about 4 hours ago? It seems “Website Options” page had some bug fixes addressed in it.

Hello, Great news! The update solved the problem on my servers. Now I can see all website options. Thank you Peter for your help and all the developers working on this.