Missing! Edit Virtual Server -> Quotas and limits

UPDATE: FIXED with “re-check VM configuration” under system settings.

This option is missing from virtual server’s access panel.

Did I miss assigning them an admin abilitiy?

Quotas ARE enabled and visible elsewhere but NOT in edit virtual user nor at Edit Virtual Server -> Quotas and limits