Master Domain not working

I have a home server connected trough Ethernet cable, but had to change to the wireless card because i moved the server to a location way to far from router. All i did was change the Server IP and did the same on the router to match those settings.

For whatever reason, i was not able to access any of my websites, so I moved the server back and tried to change settings back to what they were. The problem now is that i can only access the sub-server but not the main domain. Can anyone help? I have two sub-server or sub-domains but when I try the main domain it does not open on the browser.


If you want to change the IP addresses on your server, you’d need to update a number of config files as well… you can have Virtualmin handle all that for you by using Addresses and Networking -> Change IP Addresses in order to change all those.


Thx Eric, Its working now but I dont know if is because of that, that now Im getting this message:

Virtualmin could not work out the default IPv6 address for virtual servers on your system. You will need to update either the Network interface for virtual addresses or Default virtual server IP address fields on the module configuration page.

when I run the re-check configuration tool. how do I fix this?


Anyway, Changing Default IPv6 address for virtual servers to wlan0, got rid of that unwanted message.