login help after power outage

ok here is the deal we had a power outage and when restored i am no longer able to log into virtualmin or usermin. not direct from mozilla on the server or from my pc on the network have tried the domain naim and the server ip address. no luck in ubuntu cause im not real good with linux thus using a managment software…lol any help would be nice.

P.S. email website and shell worke fine just cant get to https://www.ircjunkys.com:10000
or the ip equivalent.


It appears as if Webmin isn’t running… you can launch that by running this command:

/etc/init.d/webmin start

tried that and it still does nothing

What output do you get when you run that command?

And do any errors show up in /var/webmin/miniserv.error?


lol… told ya im not to good at linux… i dont have access to /var/webmin/miniserv.error dont have permissions never have got the hang of that stuff since they done away with root login access

root@ircjunkys:~# update-rc.d webmin defaults
update-rc.d: warning: webmin start runlevel arguments (2 3 4 5) do not match LSB Default-Start values (2 3 5)
Adding system startup for /etc/init.d/webmin …
/etc/rc0.d/K20webmin -> …/init.d/webmin
/etc/rc1.d/K20webmin -> …/init.d/webmin
/etc/rc6.d/K20webmin -> …/init.d/webmin
/etc/rc2.d/S20webmin -> …/init.d/webmin
/etc/rc3.d/S20webmin -> …/init.d/webmin
/etc/rc4.d/S20webmin -> …/init.d/webmin
/etc/rc5.d/S20webmin -> …/init.d/webmin
root@ircjunkys:~# /etc/init.d/webmin start

no errors in miniserv.error

[29/Sep/2011:22:09:05 -0400] miniserv.pl started
[29/Sep/2011:22:09:05 -0400] PAM authentication enabled

ok i dont know if that stuff worked but after logging into ubuntu and trying
i can now get to it from the web ok again…