Local web development

SYSTEM INFORMATION
Debian 10: REQUIRED
Webmin version 1.981 . REQUIRED
Virtualmin Version 6.17-3: REQUIRED
Related products version: RECOMMENDED