Load when skyrocket when making a backup and takes like 5 hours


When making the automatic backups th eload of the server rises to 25 mainly to IO access. Is there a way to setup the lowest io access level to the backup so it ddoesn’t clog my server?
best regards,


You can change the IO priority that tasks are run with by going into Webmin -> Webmin -> Webmin Configuration -> Advanced Options, and in there, you can set “CPU priority for scheduled jobs”, “IO class for scheduled jobs”, and “IO priority for scheduled jobs”.


Hi Eric,

thanks very much!

Best regards,