Joomla install script

We just got Virtualmin up and running. After creating a new virtual site, one of scripts I can run is to create a Joomla site. The version of Joomla it installs is 1.0.13. I need it to install version 1.5. How can I make this happen? Thanks.

1.5 is very painful if you have been using existing components.
for instance JCE as of yesterday was not 1.5 ready.

Joomla! 1.5.1 Released
Friday, 08 February 2008

Joomla! 1.0.14 released
Monday, 11 February 2008

create the database
upload files to server
make sure server can write
to the configuration file
and the /tmp and /cache directories

Joomla 1.5 is supported in the next release of Virtualmin. As rotylee mentioned, it’s a bit on the bleeding edge side of status…none of the components we use, for example, are running well in 1.5. And, of course, upgrading from 1.0.x to 1.5 is pretty much impossible. But, if you’re just getting a site started with Joomla, it’s probably wise to go ahead an deal with the pain of the new version, so you don’t have to deal with the greater pain of migrating to the new version from the old!