Joomla 2.5 install...unsupported

I just got the new push of the virtualmin pro and the Joomla module was still old… from 1.7.3 to 1.7.4 When the joomla site just released 2.5.1 when I try to install the unsupported scripts, and put in 2.5.1 it when and looked for a .tar.gz and didn’t find it… and when I looked I see .zip’s to download.

So is they any way to make it try to look for a zip file in the unsupported area…

Thanks
Don

Howdy,

I’m not sure that Virtualmin has Joomla 2.5 in it yet.

However, it should :slight_smile:

My recommendation would be to file a support request using the Support link above – and Jamie can make sure that 2.5.1 is part of the available Joomla scripts.

-Eric