I’m having some issues with the IntegraMod installer when setting it to install at the top level of the domain.

Once I have installed it, I login with the username and password set and IntegraMod advises:

Sorry, it appears this is your first visit since we added some required fields to the system.
Once you update the fields marked with *, you will be able to enjoy the whole site.

Click on the fieldnames below to complete them:
The Field "Security Answer" is required
The Field "Security Question" is required
The Field "Country Flag" is required
The Field "Rules" is required
The Field "Birthday" is required

When I click on Profile to add this information, it just brings the same error up again. The problem doesn’t seem to appear if you install it under a folder (eg /forum)

Perhaps there’s a small problem with the Installation script. It seems dumb for the IntegraMod admin account to require these fields as mandatory as they cannot be populated anyway by the auto install script!

:)<br><br>Post edited by: bofh, at: 2008/04/02 17:53