Installing Virtualmin Pro on Ubuntu 8.04.4 64-bit failing today

I just tried to install a new server on Ubuntu 8.04.4 64-bit and received the following message:

Package webmin is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

FATAL - Fatal Error Occured: Something went wrong during installation: 0
FATAL - Cannot continue installation.
FATAL - Attempting to remove virtualmin repository configuration, so the installation can be
FATAL - re-attempted after any problems have been resolved.
FATAL - Removing temporary directory and files.
FATAL - If you are unsure of what went wrong, you may wish to review the log
FATAL - in /root/virtualmin-install.log

After receiving this message, I then tried the 32-bit version and also tried moving back to 8.04.1 to see if it would install.

No luck.

Howdy – that’s likely a bug, if you could open a support request using the Support link above, that’d be great… thanks!