fails on CentOS 8

Here is the error message:

Installing dependencies and system packages [ERROR] Failed with error: 1
[ ✘ ]

[ERROR] Something went wrong. Exiting.
[ERROR] The last few log entries were:
Package epel-release-8-8.el8.noarch is already installed.
Dependencies resolved.
Nothing to do.
Installing EPEL release package: Success.
Spin pid is: 54115
Enabling PowerTools package repository: Success.
Spin pid is: 54146
Problem: cannot install the best candidate for the job

  • nothing provides wbm-cron needed by wbm-virtualmin-awstats-2:5.9-1.noarch
  • nothing provides wbm-software needed by wbm-virtualmin-awstats-2:5.9-1.noarch
    Installing dependencies and system packages: [2020-07-16 18:03:15 EDT] [ERROR] Failed with error: 1
    [2020-07-16 18:03:15 EDT] [ERROR] Something went wrong. Exiting.

I just successfully ran last week. I guess this is new. I tried several times. I then install awstats from yum. Tried again and it still failed. Seems we’re missing a package.


I am getting the same error… Have tried on 2 different servers in separate locations and getting the same error - I am using Centos 8

I am trying to install on CentOS 7 with the same error. Could a server be down somewhere?


Thanks for the heads up.

This issue has been sorted out already.

1 Like