Install Scripts database selection - Resolved

I have a default database creations setup. In this example it is ezms_cart (I.e. ${USER}cart. This works perfectly. I do not currently have a "new database prefix" set (and this may be my problem). I have changed my template to have this set as ${USER}.

However, when I go to install a new script in a virtual server, there does not seem to be an option (I’m sure it’s something with my config) to have it create a new database by a different name. I.e. for roundcube (example) it creates the roundcube database as “ezms_cart_rouncube”.

I cannot find where I can go into an existing Server and change the "new database prefix". Is there somewhere in VM or webmin that will allow me to change that setting for an existing server?

Lost again…

tony<br><br>Post edited by: tbirnseth, at: 2008/11/20 07:49

Adding the ‘new database prefix’ works, but only for newly created servers. Is there a place/way to set this value for existing servers?