I get this error while installing Virtualmin

SYSTEM INFORMATION
OS type and version RHEL9
Webmin version REQUIRED
Virtualmin version REQUIRED
Related packages SUGGESTED

@Joe @Ilia

Hello,

This is just a harmless warning message. We will fix in the next Virtualmin-Config release.

@Ilia

Ok. Thanks.Now i today check it again. It still exits.

@Joe @Ilia

When done. please tell me

You don’t need to wait for anything. This is just a harmless warning. It doesn’t have any consequences rather than visual. You can safely ignore it.

Does fail2ban and firwalld works correctly after this error?

Yes, it most certainly will work correctly. It’s just a warning.