https://myipaddress:10000 is not working

After ./ on my virtual ubuntu server. I type https://myipaddress:10000 on my web browser. but it is not working.

http://myipaddress is working fine.

Anyone can give me an idea please?


It’s possible Webmin may not be running… you can launch that by running this command:

/etc/init.d/webmin start

Yeah, tried and still not working.

Yeah, tried and still not working.

Webmin (pid 25184) is running

What output do you get by running this command:

netstat -an | grep :10000

tcp 0 0* LISTEN
udp 0 0*

Okay, so that shows that Webmin is indeed listening on port 10000.

Is your server by chance running behind a NAT router? If so, you’d need to make sure that port 10000 is being forwarded from your router.

Also, you’d need to make sure that there isn’t a firewall in front of your server blocking that port. Some ISP’s can block that port, you’d want to make sure your ISP isn’t preventing you from accessing it.


Thanks mate, they have blocked the port 10000. It is working now.