httpd manual 2.2.15-30.el6.vm missing - broken deps

Hello everyone,

you should note that there is a package dependency broken.
httpd-manual-2.2.15-30.el6.vm is missing, thus virtualmin or yum can not do the updates.
I had to remove the httpd-manual myself to be able to proceeed with updates.

:slight_smile:

We’ve had some troubles with that package over the years… I’ve passed that along to Joe, as it would be nice to have that corrected.

-Eric