http-devel

I need to install httpd-devel to compile an apache module using apxs, but i get the following error when i try to install it with up2date

Testing package set / solving RPM inter-dependencies…
There was a package dependency problem. The message was:

Unresolvable chain of dependencies:
httpd-devel-2.0.52-28.ent requires httpd = 2.0.52

I can’t install httpd-devel because of the httpd package from the vm install…

Any suggestions ?

Cheers, Chris

Hey Chris,

Use yum, and install our httpd-devel. (Once Red Hat fixes the bug with yum repos that require authentication, you’ll be able to use up2date to do this.)

yum install httpd-devel

Thanks Joe,
didnt know there was one in the vm repo :slight_smile:
all sorted