How to make Horde Login with " @ " symbol rathen than " . "


I installed Horde on Virtualmin Pro. When I login users I have to use the username.domain for authentication else it doesnt work. Till now I used squirrelmail to login users with and there was a plugin in squirrelmail which used to handle these sort of login for me.

Can someone please let me know how I do set kind of login for Horde v 3.3.8.



It’s possible you found a Squirrelmail plugin to get you around using the actual username to login. However, that won’t always be possible in all applications :slight_smile:

If you want to consistently use the user@domain.tld format to login to your apps, you’d want to make sure all the usernames on your system are created using that format.

To do that, go into System Settings -> Server Templates -> Mail for Domain, and set “Format for usernames that include domain” to user@domain.

That will only fix the username format for new users though, you’d have to delete and re-create them to change that for any existing users.