How to make default auto checked home directory for create new sub-server


How can I make default auto checked home directory for create new sub-server?

I’ve checked home directory but when I create new sub server this check desapeart.

I have Virtualmin v7.5

Thank you


Thanks for the heads up! You are right, this was a bug in Virtualmin 7.5, which will be fixed in Virtualmin 7.6.

Thanks for you replay

Hello, we have another problem with FPM, this isn’t auto selected to FPM, it’s another bug in Virtualmin 7.5?
Thank you

PHP-FPM is supposed to be select on all new installs as default execution mode. However, if you restore a Virtualmin backup it may restore old template options, where PHP-FPM wasn’t set as default. You can check which PHP execution mode is selected by default on the template in System Settings ⇾ Server Templates page.

the screenshot it’s from Server Templates

Please don’t switch subjects! If you think there is a problem, please start new thread describing an issue and providing steps to reproduce it.