How to change ip address in 'server hostname'

hmm, not sure how I managed to do this, but I just set up a new virtualmin and once it was done, it is showing a wrong ip address in the ‘system information’, ‘server hostname’ section. For example:

System hostname jen.mysite.com (206.218.147.124)

but that’s not my ip. It may have been an old one connected to the domain, so if it did a lookup that may have been where it came from.

How do I correct that? I can’t find a setting for that (with that ip address in it). I looked in webmin, networking, network config, and virtualmin, Addresses and Networking. I don’t see it anywhere.

Thanks for any assist!

Chris

Howdy,

It should be showing the hostname and IP address that it sees on your system there.

What is the output of these two commands:

/sbin/ifconfig hostname