HMTL emails don't display in Usermin

Is there a reason why HMTL email don’t display in Usermin? Can that be enabled?

Some HTML mails have additional unformated text, that’s fine. But many have not, and those can’t open at all - or just as raw text.

Can HTML be enabled?

Howdy,

Whenever you open up an HTML-based email, there should be a “View as HTML” link on the right side of the screen, just above the email body.

Does clicking that help?

-Eric

Hello,

We are setting up a new Postfix/Dovecot/Usermin installation.

While testing, I have seen a number of messages containing HTML that appear as empty with no “View as HTML” option available. We are running the most up to date version. If I view the raw message, I can see the contents. My feeling is that the messages aren’t getting properly parsed. Below is the final header with the rest of the raw message contents, any ideas? Thank you

<---- cut ---->

X-MailScanner-From: senderaddress@senderdomain.com

------=_Part_346_42852067.1268840590838
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: 7bit

Dear my name,

Thank you for choosing sender, as your payment processing solution.

Your Credit Card: mycc# has been Charged $ 00.00 USD on 17-Mar-2010 for
account acct#

If you did not authorize this transaction, please call 800-555-5555 immediately at 1 or email to senderaddress@senderdomain.com.

Sincerely,
-----------------------
------=_Part_346_42852067.1268840590838–

<— cut —>

More information, problem seems to be with text/html only e-mails.

No text shows up in the message and there is not “View as HTML” link.

Adam

Found the problem. There is a setting under Mail Preferences to view mail in HTML if possible. Dur.