HELP!!! cant access my website

please anyone who online, help me with this problem…

I am using virtualmin on centos 6.4

my problem is, I cant access my domain neither my ip

but, I can access the server panel

what is the problem…
I asked my friends to open my website…

but same result as me…

my browser will keep loading and loadin and loading until it giveup and throw me blank page


Well, while it’s a little slow, it does seem to load for me.

I see 4 links at the top, Movies, English Moves, Chinese Movies, and Other Movies.

Does that sound right?


I take desicion to reinstall my vps…

now Im set it up again… maybe there is something wrong with my wordpress script because my website can be accessed after removing some files…

btw, how can increase maximum connection from vps?? via virtualmin…

I dont know how to explain this…
If you ever using internet download manager, there is multiple connection shown in the box at the bottom…

there is 16 request if Im not mistaken.
But my website just allow only 8 connection… how can I increase this??

Hi there,

I was able to access your default Apache webserver page by going to your IP address directly. However, when using the URL, no response. So, I checked into your DNS using


root@fastestserver [~]# host
;; connection timed out; trying next origin
;; connection timed out; no servers could be reached
root@fastestserver [~]#

Going further, using my own DNS server to


root@fastestserver [~]# dig +qr any -x

; <<>> DiG 9.3.6-P1-RedHat-9.3.6-20.P1.el5_8.6 <<>> +qr any -x
;; global options: printcmd
;; Sending:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 31122
;; flags: rd; QUERY: 1, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 0


;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: SERVFAIL, id: 31122
;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 0


;; Query time: 237 msec
;; WHEN: Thu Apr 11 11:39:18 2013
;; MSG SIZE rcvd: 29

;; Sending:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 47563
;; flags: rd; QUERY: 1, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 0


;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 47563
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 3, ADDITIONAL: 4



;; AUTHORITY SECTION: 172799 IN NS 172799 IN NS 172799 IN NS

;; ADDITIONAL SECTION: 3600 IN A 3600 IN AAAA 2a00:1ca8::30a 3599 IN A 3600 IN A

;; Query time: 385 msec
;; WHEN: Thu Apr 11 11:39:19 2013
;; MSG SIZE rcvd: 246

root@fastestserver [~]#

What does all this mean? From the dig query, you can see in the first response that does not have any DNS records associated with it. This means that no one can find your site by using it’s “name” but would instead have to use your IP address. In the second part of my dig command, I was asking for the reverse address to your site…this has a misconfiguration as well (note: just because the reverse records are incorrect does not mean no one can access your site, but it does mean you will probably have problems at some point in time and should be corrected at your ISP/host). I am guessing that this “” was a previous user of your IP address and your hosting provider, serverius, who has the /24 block of probably provided the reverse mapping for them. I am sure they will configure it for you if you ask them to.

Was your domain name working before? I see that you are using NS1 & as your nameservers. However, I am getting the same result as above when querying dig with your NS - servfail.

What that means is that my resolver & google’s resolver (I used theirs as a secondary to make sure these results were correct) cannot find any server attached to the canonical name * You need to make sure BIND is running and that it is not throwing any errors. If you could, please go to the command line and enter the following:


If you receive a 1 as the output, you have errors in your named configuration. If you don’t receive anything at all (e.g. goes back to your prompt), we will have to look to other possibilities. If you would like, you can also run:

service --status-all

and paste the output in your post. It may be long, but will provide insight as to what services are running and which are not.

Hopefully we can figure this out based on this information and get you back up and running.

As far as the limit on how many connections are to your VPS, I have never heard of a VPS limiting connections to a max of 16. That does not sound correct to me. Maybe I am misunderstanding what you are saying. Any site that is limited to 16 simultaneous connections is bound to have problems. Many times queries or bots, search engines, etc. are connecting to your site for a short period of time and then disconnecting. In fact, that really makes it NOT a VPS but a shared hosting system. If they control how many connections Apache can have, you are not in control of your server which means I don’t think this is the case. You should make sure you have a firewall set up and that you keep an eye on the log files to make sure you are not getting hit by these damn spammers and slammers who try to overload servers with their constant failed logins. The best way to defeat that is to have a very well written set of iptables rules. If you need help with that, just let me know!

Good luck…

Zac … “SIETEC”

this problem solved :slight_smile:
but other problem came :frowning: