FTP - Cannot login in or connect

I have tried to login to my virtual server .
I have a created account and i have the details…
But something I’m doing must be wrong

example of what i’m enerting.

let’s say my domain is called domain.com

okay this is how i have it for my smart ftp program.

HOST : domain.com or ftp.domain.com (tried both ways)
Port 80
UserName : domain
Pass :mypassword

is there something im missing …???

try port 21

thanks for trying but port 21 has been tried and still cant connect.

please anyone else please asssit if they know

Do you have a firewall running? Quite possible that if you are its not allowing traffic to port 21 (ftp).

Port 21 is your FTP, port 80 will be your browser.

  1. Is ProFTP (or other FTP) running?
  2. Have you allowed ftp login? Check your user in the system users and groups.(is your user allowed a shell other than null)?

Try to ftp to your domain’s IP with your username and PW.

Look at your authentications in the "secure" log.

try logging in https://yourdomain:10000 or whatever port you’re running webmin.