Fresh virtualmin installation, domain points to /var/www/html

Hi there,

I’m using virtualmin with webmin for a long time and I’m really happy about it.

Last week I wanted to create a new VPS and I installed virtualmin to the server. The installation was successful. Then I created a new virtual server “”. But when I go to the hostname (which is, I get the “Apache2 Ubuntu Default Page” which is inside the /var/www/html/ .

I thought that I did a mistake somewhere and now after a week, I tried to install virtualmin again in my Ubuntu 14.04, 32bit server. As usual the installation was successful. But same problem in the fresh virtualmin installation.

I think I’m missing something which is really obvious. Really in need of help.

Thank you!


Well, there’s a few possible causes for what you’re seeing.

Do you happen to have a file /etc/apache2/sites-enabled-00-default.conf though? If so, try deleting it, and restart Apache.

After doing that, do your sites work as expected?


Howdy / Eric You’re a genius , It works, your trick

Webmin > File manager > Other > /etc/apache2/sites-enabled > 00-default.conf

deleting 00-default.conf and restart Apache

Thank you for your contribution