Forbidden folder "You don't have permission to access /books/ on this server."

I was reading this and I have kind of the “other” way around

I have a folder which a php script needs to read but everytime it trys it gets the “Forbidden” part

There are no index files in these folders and its sub-folders. Is there a way I can get this to work? only on this folder?



If a PHP script is reading a folder, that may be a different problem… if the PHP script is directly using the filesystem to read the folder, and not doing so over HTTP – that means you’d require filesystem permissions to read that folder.


Well it works on my local test bed and say I go to /books I see 01 02 03 04 folders
on the main server (virtualmin) I go to books I see Forbidden

If that make sense



Okay, it looks like you may just want to make those directories browseable then.

You could try putting a .htaccess file in the /books directory, which contains this line:

Options +Indexes

Thanks you Eric!!

You know I think you need a holiday your support on this forums is awesome
just wanted to let you know am grateful