Firewall-cmd from CLI didn't work as expected

OS type and version: UBUNTU 20.04
Webmin version: 1.9.84
Virtualmin version: 6.17-3

In the GUI in LinuxFirewall, I see there is a Zone named: IN_public_allow

But I can’t find a way to edit this from the cli.

firewall-cmd --direct --get-rules ipv4 filter IN_public_allow

If I enter: firewall-cmd --get-default-zone, I got public.
If I have a look into FirewallD-Menu in Webmin, it seems to be similar to the settings in LinuxFirewall IN_public_allow zone:

What I try to archive

I have an install-script for VM created. After whole installation I do want to adjust the Firewall-Ports to fit my config-settings I’d pre-set in the config.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.