FileManager Application Error : ClassNotFoundException

Hi there,

My java version in this workstation was updated to Version 8 Update 40 (build 1.8_40-b26) and suddenly I cannot use the Webmin Filemanager anymore, previously it was build 1.8_25-xx and it was ok.

It show as “FileManager Application Error : ClassNotFoundException”.

Please help.


Does it work with a different browser, out of curiosity?


hi there,

I have tested with all browsers IE, Chrome, Firefox, Maxthon… all with the same error… i have tried using another pc with an order version of java… it works fine. So I suspect it must be the new java that makes some of the code in the filemanager program obsolete or something…



Yeah, we’re looking into an alternative filemanager that is made using HTML rather than Java.

For the moment, I’d probably recommend using an alternate tool – there are some web-based file managers you could use, or you could use an SFTP or FTP-based client-side tool for editing files.


Same problem, the File Manager no longer works, it throws “ClassNotFoundException FileManager” java error.

Is this definitemy broken, or do I have a problem?
Any hope to fix this?

This integrated file manager is very handy.