FCGId - Maximum PHP script run time - change default for new domains from 40 seconds

If I create a domain, and then under that domain click “Server Configuration” and “PHP Options”, the default I have is FCGId and the Maximum PHP script run time is 40 seconds. I would like to have this be a higher number automatically.

I have combed through settings and templates and things that seem like they would be it have no effect. An old forum post references /etc/php.ini but though I can find probable defaults a little further in /etc, I cannot find the number 40 in any of them. Another forum post recommends altering my template php.ini… but which one is that exactly? Every php or speed setting I can find in Virtualmin refers to “Default” but I can’t seem to find where the end of the default chain to alter the actual default.

This would be an as-installed-by-the-ubuntu-package-installer Virtualmin installation. (By which I mean the defaults or authoritative php.ini file should be wherever that is… by default.)

Thank you.

SYSTEM INFORMATION
OS type and version Ubuntu Linux 20.04.4
Virtualmin version 7.0-4

Okay, so if I click “Server Configuration” for a site, then PHP Options, then the back arrow at the top left (which actually takes me to “List Virtual Servers” near the very bottom under “Server Settings” and then click the gear at the top left (it mouses over as “Module config”) and pull down to PHP Options, I can set the “Maximum fcgid execution time” time there… but that number has 1 subtracted from it when I make a new site.

That is what really confused me earlier. I was setting the number ending with “41” when I was testing this when I was looking for the spot that does what I want… in this case that looked like it was not changing the default but it was, just subtracting 1… for some reason.