Failing to configure scheduled backups with auto delete

SYSTEM INFORMATION
OS type and version Ubuntu 22.04
Webmin version latest
Virtualmin version latest
Related packages SUGGESTED

I’m not sure why I get this error:

Failed to save scheduled backup : Deletion of old backups cannot be enabled, as the base directory could not be extracted from the destination path. It must be a path like /backup/virtualmin-%d-%m-%Y, and cannot be a top-level directory

Any help would be appreciated.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.