failed update

hi there,

after i installed the update to 3.39 , my box is running but i cant get the webmin/virtualmin gui …connection on port 10000 failed ( timeout )
ssh, mail and all websites are working.

is it possible, to just install virtualmin again , or do i need to uninstall it first ?

Hey Richard,

I’m sure you don’t need to reinstall it. And please don’t uninstall it! It’ll remove all of your Virtualmin meta-data, which is a very very bad thing.

Just restart Webmin:

/etc/init.d/webmin restart

If that fails for some reason, try killing off all miniserv.pl processes:

killall miniserv.pl

And then start Webmin and Usermin again (Usermin because it’ll be killed by the above command along with Webmin):

/etc/init.d/webmin start
/etc/init.d/usermin start

ok, seems that the gui runs again after restart, but now i ve a new problem…

Command died with status 127: "/usr/bin/procmail-wrapper -o -a $DOMAIN -d
$LOGNAME". Command output: sh: /usr/bin/procmail-wrapper: No such file or
directory

i get this msg on most of the email adresses, only 2 or three are working correct

i used the search function on the forum here and found one threat about it, but it seems, that this is solved since june 2006 …

problem solved as far as i can see atm…

copied the missing file in the directory and mail is working again :slight_smile:

http://www.virtualmin.com/forums/message-view?message_id=53564