Failed to start BIND : Starting named: [FAILED]

Hello and let me apologize for posting in the wrong place… I hope I got this one right this time!

The following was my original post:

Thank you andreychek for replying.

I ran the commands and I got:

-bash: /etc/init.d/bind9: No such file or directory [I thought it was installed since I see the module?]

Ran from webmin result: sh: /etc/init.d/bind9: No such file or directory

As for the second one, not message came back after executed.

Thanks again!

Shoot, I gave you the command to restart BIND when using Ubuntu/Debian… it looks like you’re using CentOS.

What output do you receive when running these three commands:

/etc/init.d/named restart netstat -anlp | grep :53 rpm -qa | grep bind

The first command will restart BIND, the second will show what’s on port 53, and the third will show what BIND version you’re running.


The restart command did not work and after not been able to post a response because of some error I was getting from the server here, decided to reinstall and it works now. Now I’m wondering how to make a created ftp account read the domain public html, it gives me an access error… Anyways, thanks for the help! :]


You may want to create a “Website access FTP user”, rather than a standard account. Making a website access FTP user uses the public_html folder as the homedir, and can read/write files within there.


Hi again,

I tried what you have mentioned and it did not work. After installing the last batch of updates, the Bind got errors to restart and same thing with the ProFTPD… I have disabled the bind since I don’t I know what else to do, is there a way to remove and reinstall the ProFTPD? I mean, I am sure there is a way I just don’t know how :]

Another question, since you have been so kind, does webmin has some sort of APC cache module? and if so, what will be the procedure?

Thank you for your time!