Failed to install script : None of the available PHP versions (7.2.24) are at or above 7.3

SYSTEM INFORMATION
OS type and version Ubuntu Linux 18.04.6
Webmin version 2.001
Virtualmin version 7.3-1
i get this error when trying to install roundcube. please how can i solve this

Failed to install script : None of the available PHP versions (7.2.24) are at or above 7.3

Simple just install a later version of PHP but you should consider upgrading to a new version of your OS which in turn will have the later version of PHP by default

@PUSHKIN,

There have been two newer LTS versions issued by Ubuntu. Laziness is not your best friend, upgrade your OS.

Sorry if my bluntness comes across rude, I manage dozens of servers in different states and distro versions and while I’d perfectly understand not yet trusting 22.04 (though my tests have so far been positive), 20.04 is pretty much battle tested and should be deployed by now.

I wouldn’t tell someone to do what I wouldn’t expect of myself, and again I’ll point out, I don’t run a couple servers but am responsible for about 2 dozen of them.

Seasons Greetings!

*** Professional, Affordable, Trusted Technical Assistance – tpnAssist.com ***

https://www.virtualmin.com/documentation/web/multiplephp/

But, a newer OS would get you newer everything.