Fail2ban not start

Centos7
CentOS Linux 7.9.2009

Hello, i have Virtualmin 6.14 pro and i have a little big problem, i can not start fail2ban, i no have active before that if i can reset config to default i think its a solution, no remember touch anything about config but i see an error with sshd config when starts service this is the output:

[root@hosting log]# systemctl enable fail2ban
[root@hosting log]# systemctl status fail2ban
● fail2ban.service - Fail2Ban Service
Loaded: loaded (/usr/lib/systemd/system/fail2ban.service; enabled; vendor preset: disabled)
Active: failed (Result: exit-code) since vie 2021-02-26 11:52:41 CET; 2min 42s ago
Docs: man:fail2ban(1)
Main PID: 4566 (code=exited, status=255)

feb 26 11:52:41 hosting systemd[1]: Starting Fail2Ban Service…
feb 26 11:52:41 hosting systemd[1]: Started Fail2Ban Service.
feb 26 11:52:41 hosting fail2ban-server[4566]: 2021-02-26 11:52:41,939 fail2ban.configreader [4566]: E…2ban
feb 26 11:52:41 hosting fail2ban-server[4566]: 2021-02-26 11:52:41,940 fail2ban.jailreader [4566]: E…dos’
feb 26 11:52:41 hosting fail2ban-server[4566]: 2021-02-26 11:52:41,940 fail2ban.jailsreader [4566]: E…g…
feb 26 11:52:41 hosting fail2ban-server[4566]: 2021-02-26 11:52:41,943 fail2ban [4566]: E…jail
feb 26 11:52:41 hosting fail2ban-server[4566]: 2021-02-26 11:52:41,955 fail2ban [4566]: E…iled
feb 26 11:52:41 hosting systemd[1]: fail2ban.service: main process exited, code=exited, status=255/n/a
feb 26 11:52:41 hosting systemd[1]: Unit fail2ban.service entered failed state.
feb 26 11:52:41 hosting systemd[1]: fail2ban.service failed.
Hint: Some lines were ellipsized, use -l to show in full.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.

Have this been sorted out?

No, it’s still happening to me, I let it go because I’m focusing now on migrating everything to a new server with AlmaLinux, right now I’m having problems with BIND, but I’d better open a new ticket :wink:

Thanks Ilia