Fail to install Virtualmin in a new server with Apache and other software pre install

hi,
I’m switching servers, I tried to install virtualmin from the install.sh script (I have Apache, Mysql and the “normal” programs installed and when I ran the script it gave me this error:

Any ideas of how can I solve it?

Installing new config file as you requested.

Configuration file `/etc/default/dovecot’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/init.d/dovecot’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/cron.daily/dovecot’, does not exist on system.
Installing new config file as you requested.

Creating config file /etc/dovecot/dovecot.conf with new version

Creating config file /etc/dovecot/dovecot-ldap.conf with new version

Creating config file /etc/dovecot/dovecot-sql.conf with new version
Creating generic self-signed certificate: /etc/ssl/certs/dovecot.pem
This certificate will expire in 10 years.
(replace with hand-crafted or authorized one if needed).
Starting IMAP/POP3 mail server: dovecot.
Setting up dovecot-imapd (1:1.2.15-7) …
Restarting IMAP/POP3 mail server: dovecotIf you have trouble with authentication failures,
enable auth_debug setting. See http://wiki.dovecot.org/WhyDoesItNotWork
This message goes away after the first successful login.
.
Setting up dovecot-pop3d (1:1.2.15-7) …
Restarting IMAP/POP3 mail server: dovecotIf you have trouble with authentication failures,
enable auth_debug setting. See http://wiki.dovecot.org/WhyDoesItNotWork
This message goes away after the first successful login.
.
Setting up libruby1.8 (1.8.7.302-2squeeze1) …
Setting up libapache-ruby1.8 (1.2.6-2) …
Setting up libapache2-mod-fcgid (1:2.3.6-1) …

Configuration file `/etc/apache2/mods-available/fcgid.load’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/apache2/mods-available/fcgid.conf’, does not exist on system.
Installing new config file as you requested.
Enabling module fcgid.
Run ‘/etc/init.d/apache2 restart’ to activate new configuration!
Setting up libapache2-mod-ruby (1.2.6-2) …

Configuration file `/etc/apache2/mods-available/ruby.load’, does not exist on system.
Installing new config file as you requested.
Enabling module ruby.
Run ‘/etc/init.d/apache2 restart’ to activate new configuration!
Setting up libneon27-gnutls (0.29.3-3) …
Setting up libserf-0-0 (0.3.1-1) …
Setting up libsvn1 (1.6.12dfsg-6) …
Setting up libapache2-svn (1.6.12dfsg-6) …

Configuration file `/etc/apache2/mods-available/dav_svn.load’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/apache2/mods-available/dav_svn.conf’, does not exist on system.
Installing new config file as you requested.
Considering dependency dav for dav_svn:
Enabling module dav.
Enabling module dav_svn.
Run ‘/etc/init.d/apache2 restart’ to activate new configuration!
Setting up libcrypt-ssleay-perl (0.57-2) …
Setting up libdbd-pg-perl (2.17.1-2) …
Setting up libfcgi0ldbl (2.4.0-8) …
Setting up libfcgi-dev (2.4.0-8) …
Setting up libhtml-template-perl (2.9-2) …
Setting up libnet-xwhois-perl (0.90-3) …
Setting up libnl1 (1.1-6) …
Setting up libpg-perl (1:2.1.1-4) …
Setting up libxml-namespacesupport-perl (1.09-3) …
Setting up libxml-parser-perl (2.36-1.1+b1) …
Setting up libxml-sax-perl (0.96+dfsg-2) …
update-perl-sax-parsers: Registering Perl SAX parser XML::SAX::PurePerl with priority 10…
update-perl-sax-parsers: Updating overall Perl SAX parser modules info file…

Creating config file /etc/perl/XML/SAX/ParserDetails.ini with new version
Setting up libxml-sax-expat-perl (0.40-1) …
update-perl-sax-parsers: Registering Perl SAX parser XML::SAX::Expat with priority 50…
update-perl-sax-parsers: Updating overall Perl SAX parser modules info file…
Replacing config file /etc/perl/XML/SAX/ParserDetails.ini with new version
Setting up libxml-simple-perl (2.18-3) …
Setting up mysql-client (5.1.49-3) …
Setting up mysql-server (5.1.49-3) …
Setting up php-pear (5.3.3-7+squeeze3) …

Configuration file `/etc/pear/pear.conf’, does not exist on system.
Installing new config file as you requested.
Setting up php5-cgi (5.3.3-7+squeeze3) …

Creating config file /etc/php5/cgi/php.ini with new version
update-alternatives: using /usr/bin/php5-cgi to provide /usr/bin/php-cgi (php-cgi) in auto mode.
update-alternatives: using /usr/lib/cgi-bin/php5 to provide /usr/lib/cgi-bin/php (php-cgi-bin) in auto mode.
Setting up php5-mysql (5.3.3-7+squeeze3) …

Configuration file `/etc/php5/conf.d/pdo_mysql.ini’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/php5/conf.d/mysqli.ini’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/php5/conf.d/mysql.ini’, does not exist on system.
Installing new config file as you requested.
Setting up proftpd-basic (1.3.3a-6squeeze4) …

Configuration file `/etc/default/proftpd’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/ftpusers’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/pam.d/proftpd’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/init.d/proftpd’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/logrotate.d/proftpd-basic’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/proftpd/dhparams.pem’, does not exist on system.
Installing new config file as you requested.

Configuration file /etc/proftpd/blacklist.dat', does not exist on system. Installing new config file as you requested. Warning: The home dir /var/run/proftpd you specified can't be accessed: No such file or directory Adding system user proftpd’ (UID 114) …
Adding new user proftpd' (UID 114) with group nogroup’ …
Not creating home directory /var/run/proftpd'. Adding system user ftp’ (UID 115) …
Adding new user ftp' (UID 115) with group nogroup’ …
Creating home directory /home/ftp' ... /usr/share/proftpd/templates/welcome.msg’ -> `/home/ftp/welcome.msg.proftpd-new’
Starting ftp server: proftpd.
Setting up quota (4.00~pre1-6) …

Configuration file `/etc/init.d/quota’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/init.d/quotarpc’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/quotatab’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/default/quota’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/cron.daily/quota’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/quotagrpadmins’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/warnquota.conf’, does not exist on system.
Installing new config file as you requested.
Setting up ruby1.8 (1.8.7.302-2squeeze1) …
Setting up ri1.8 (1.8.7.302-2squeeze1) …
Setting up ri (4.5) …
Setting up ruby (4.5) …
Setting up sasl2-bin (2.1.23.dfsg1-7) …

Configuration file `/etc/default/saslauthd’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/init.d/saslauthd’, does not exist on system.
Installing new config file as you requested.
update-rc.d: warning: saslauthd stop runlevel arguments (0 1 6) do not match LSB Default-Stop values (1)
To enable saslauthd, edit /etc/default/saslauthd and set START=yes … (warning).
Setting up scponly (4.8-4.1) …

Configuration file `/etc/scponly/debuglevel’, does not exist on system.
Installing new config file as you requested.
Setting up subversion (1.6.12dfsg-6) …

Configuration file `/etc/emacs/site-start.d/50psvn.el’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/subversion/config’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/subversion/servers’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/bash_completion.d/subversion’, does not exist on system.
Installing new config file as you requested.
Setting up unzip (6.0-4) …
Setting up zip (3.0-3) …
Setting up apache2-suexec-custom (2.2.16-6+squeeze4) …

Configuration file `/etc/apache2/suexec/www-data’, does not exist on system.
Installing new config file as you requested.
Setting up postfix-pcre (2.7.1-1+squeeze1) …
Adding pcre map entry to /etc/postfix/dynamicmaps.cf
Errors were encountered while processing:
mailman
FATAL - 2012-01-05 15:12:44 - Fatal Error Occurred: Something went wrong during installation: 0
FATAL - 2012-01-05 15:12:44 - Cannot continue installation.
FATAL - 2012-01-05 15:12:44 - Attempting to remove virtualmin repository configuration, so the installation can be
FATAL - 2012-01-05 15:12:44 - re-attempted after any problems have been resolved.
FATAL - 2012-01-05 15:12:44 - Removing temporary directory and files.
FATAL - 2012-01-05 15:12:44 - If you are unsure of what went wrong, you may wish to review the log
FATAL - 2012-01-05 15:12:44 - in /root/virtualmin-install.log
root@ithaki:~# tail virtualmin-install.log -n 2000
INFO - 2012-01-05 15:10:11 - Started installation log in /root/virtualmin-install.log
DEBUG - 2012-01-05 15:10:11 - Install mode: full
DEBUG - 2012-01-05 15:10:11 - Product: Virtualmin GPL
DEBUG - 2012-01-05 15:10:11 - Virtualmin Meta-Package list: virtualmin-base
DEBUG - 2012-01-05 15:10:11 - install.sh version: 1.0.6
INFO - 2012-01-05 15:10:11 - Checking for fully qualified hostname…
INFO - 2012-01-05 15:10:11 - Hostname debian is not fully qualified.
INFO - 2012-01-05 15:10:49 - Hostname OK: fully qualified as ithaki.net
INFO - 2012-01-05 15:10:49 - Primary address detected as 199.15.236.211
INFO - 2012-01-05 15:10:49 - Entry for IP 199.15.236.211 exists in /etc/hosts.
INFO - 2012-01-05 15:10:49 - Updating with new hostname.
INFO - 2012-01-05 15:10:49 - Installing serial number and license key into /etc/virtualmin-license
INFO - 2012-01-05 15:10:49 - Loading OS selection library…
INFO - 2012-01-05 15:10:49 - Download of http://software.virtualmin.com/lib/oschooser.pl Succeeded.
INFO - 2012-01-05 15:10:49 - Loading OS list…
INFO - 2012-01-05 15:10:49 - Download of http://software.virtualmin.com/lib/os_list.txt Succeeded.
INFO - 2012-01-05 15:10:49 - Operating system name: Debian Linux
INFO - 2012-01-05 15:10:49 - Operating system version: 6.0
INFO - 2012-01-05 15:10:49 - Configuring package manager for Debian Linux 6.0…
INFO - 2012-01-05 15:10:49 - Enabling universe repositories, if not already available…
INFO - 2012-01-05 15:10:49 - Disabling cdrom repositories…
INFO - 2012-01-05 15:10:51 - Cleaning up apt headers and packages, so we can start fresh…
INFO - 2012-01-05 15:10:52 -
INFO - 2012-01-05 15:10:52 - Download of http://software.virtualmin.com/lib/apt.conf.noninteractive Succeeded.
INFO - 2012-01-05 15:10:52 - Installing Webmin and Virtualmin package signing keys…
INFO - 2012-01-05 15:10:52 - Download of http://software.virtualmin.com/lib/RPM-GPG-KEY-virtualmin Succeeded.
INFO - 2012-01-05 15:10:52 - Download of http://software.virtualmin.com/lib/RPM-GPG-KEY-webmin Succeeded.
INFO - 2012-01-05 15:10:52 - OK
INFO - 2012-01-05 15:10:52 - OK
INFO - 2012-01-05 15:10:54 - Get:1
INFO - 2012-01-05 15:10:54 - Removing Debian standard Webmin package, if they exist…
INFO - 2012-01-05 15:10:54 - Removing Debian apache packages…
DEBUG - 2012-01-05 15:11:01 - Reading
INFO - 2012-01-05 15:11:01 - Installing dependencies using command: /usr/bin/apt-get --config-file apt.conf.noninteractive -y --force-yes install postfix postfix-pcre webmin usermin ruby libapache2-mod-ruby libxml-simple-perl libcrypt-ssleay-perl unzip zip libfcgi-dev bind9 spamassassin spamc procmail libnet-ssleay-perl libpg-perl libdbd-pg-perl libdbd-mysql-perl quota iptables openssl python mailman subversion ruby irb rdoc ri mysql-server mysql-client mysql-common postgresql postgresql-client awstats webalizer dovecot-common dovecot-imapd dovecot-pop3d proftpd libcrypt-ssleay-perl awstats clamav-base clamav-daemon clamav clamav-freshclam clamav-docs clamav-testfiles libapache2-mod-fcgid apache2-suexec-custom scponly apache2 apache2-doc libapache2-svn libsasl2-2 libsasl2-modules sasl2-bin php-pear php5 php5-cgi libgd2-xpm libapache2-mod-php5 php5-mysql
Reading package lists…
Building dependency tree…
Reading state information…
bind9 is already the newest version.
openssl is already the newest version.
openssl set to manually installed.
libapache2-mod-php5 is already the newest version.
php5 is already the newest version.
php5 set to manually installed.
postgresql is already the newest version.
postgresql-client is already the newest version.
apache2-doc is already the newest version.
libsasl2-2 is already the newest version.
libsasl2-modules is already the newest version.
libsasl2-modules set to manually installed.
iptables is already the newest version.
libdbd-mysql-perl is already the newest version.
libdbd-mysql-perl set to manually installed.
libnet-ssleay-perl is already the newest version.
libnet-ssleay-perl set to manually installed.
mysql-common is already the newest version.
mysql-common set to manually installed.
procmail is already the newest version.
python is already the newest version.
spamassassin is already the newest version.
spamc is already the newest version.
spamc set to manually installed.
webmin is already the newest version.
The following packages were automatically installed and are no longer required:
libdevel-symdump-perl libc-client2007e libbsd-resource-perl libtirpc1 mlock
Use ‘apt-get autoremove’ to remove them.
The following extra packages will be installed:
db4.8-util fontconfig-config libapache-ruby1.8 libclamav6 libfcgi0ldbl
libfontconfig1 libhtml-template-perl libneon27-gnutls libnet-xwhois-perl
libnl1 libruby1.8 libserf-0-0 libsvn1 libtommath0
libxml-namespacesupport-perl libxml-parser-perl libxml-sax-expat-perl
libxml-sax-perl libxpm4 mysql-client-5.1 mysql-server-5.1
mysql-server-core-5.1 proftpd-basic pwgen ri1.8 ruby1.8 ttf-dejavu-core
Suggested packages:
libgeo-ipfree-perl daemon ntp liberuby libclamunrar6 libgd-tools
libipc-sharedcache-perl lynx listadmin tinyca php5-dev postfix-mysql
postfix-pgsql postfix-ldap resolvconf postfix-cdb ufw proftpd-doc
proftpd-mod-mysql proftpd-mod-pgsql proftpd-mod-ldap proftpd-mod-odbc
proftpd-mod-sqlite libnet-ldap-perl rpcbind portmap ruby-dev
ruby1.8-examples subversion-tools
The following packages will be REMOVED:
exim4 exim4-base exim4-config exim4-daemon-light libgd2-noxpm qpopper
sa-exim
The following NEW packages will be installed:
apache2 apache2-suexec-custom awstats clamav clamav-base clamav-daemon
clamav-docs clamav-freshclam clamav-testfiles db4.8-util dovecot-common
dovecot-imapd dovecot-pop3d fontconfig-config libapache-ruby1.8
libapache2-mod-fcgid libapache2-mod-ruby libapache2-svn libclamav6
libcrypt-ssleay-perl libdbd-pg-perl libfcgi-dev libfcgi0ldbl libfontconfig1
libgd2-xpm libhtml-template-perl libneon27-gnutls libnet-xwhois-perl libnl1
libpg-perl libruby1.8 libserf-0-0 libsvn1 libtommath0
libxml-namespacesupport-perl libxml-parser-perl libxml-sax-expat-perl
libxml-sax-perl libxml-simple-perl libxpm4 mailman mysql-client
mysql-client-5.1 mysql-server mysql-server-5.1 mysql-server-core-5.1
php-pear php5-cgi php5-mysql postfix postfix-pcre proftpd-basic pwgen quota
ri ri1.8 ruby ruby1.8 sasl2-bin scponly subversion ttf-dejavu-core unzip
usermin webalizer zip
0 upgraded, 66 newly installed, 7 to remove and 0 not upgraded.
Need to get 111 MB of archives.
After this operation, 307 MB of additional disk space will be used.
Get:1 http://software.virtualmin.com/gpl/debian/ virtualmin-universal/main usermin all 1.490 [6097 kB]
Get:2 http://ftp.us.debian.org/debian/ stable/main ttf-dejavu-core all 2.31-1 [1451 kB]
Get:3 http://security.debian.org/ squeeze/updates/main postfix amd64 2.7.1-1+squeeze1 [1402 kB]
Get:4 http://ftp.debian.org/debian/ squeeze-updates/main libclamav6 amd64 0.97.3+dfsg-1~squeeze1 [4220 kB]
Get:5 http://security.debian.org/ squeeze/updates/main mailman amd64 1:2.1.13-5 [9642 kB]
Get:6 http://ftp.us.debian.org/debian/ stable/main fontconfig-config all 2.8.0-2.1 [217 kB]
Get:7 http://ftp.us.debian.org/debian/ stable/main libfontconfig1 amd64 2.8.0-2.1 [281 kB]
Get:8 http://ftp.us.debian.org/debian/ stable/main libxpm4 amd64 1:3.5.8-1 [44.2 kB]
Get:9 http://ftp.us.debian.org/debian/ stable/main libgd2-xpm amd64 2.0.36~rc1~dfsg-5 [231 kB]
Get:10 http://ftp.us.debian.org/debian/ stable/main pwgen amd64 2.06-1+b1 [21.4 kB]
Get:11 http://ftp.us.debian.org/debian/ stable/main apache2 amd64 2.2.16-6+squeeze4 [1396 B]
Get:12 http://ftp.us.debian.org/debian/ stable/main mysql-client-5.1 amd64 5.1.49-3 [10.1 MB]
Get:13 http://security.debian.org/ squeeze/updates/main dovecot-common amd64 1:1.2.15-7 [5512 kB]
Get:14 http://security.debian.org/ squeeze/updates/main dovecot-imapd amd64 1:1.2.15-7 [1178 kB]
Get:15 http://security.debian.org/ squeeze/updates/main dovecot-pop3d amd64 1:1.2.15-7 [1073 kB]
Get:16 http://security.debian.org/ squeeze/updates/main libsvn1 amd64 1.6.12dfsg-6 [984 kB]
Get:17 http://security.debian.org/ squeeze/updates/main libapache2-svn amd64 1.6.12dfsg-6 [170 kB]
Get:18 http://security.debian.org/ squeeze/updates/main php-pear all 5.3.3-7+squeeze3 [365 kB]
Get:19 http://security.debian.org/ squeeze/updates/main php5-cgi amd64 5.3.3-7+squeeze3 [5886 kB]
Get:20 http://ftp.debian.org/debian/ squeeze-updates/main clamav-base all 0.97.3+dfsg-1~squeeze1 [31.3 MB]
Get:21 http://security.debian.org/ squeeze/updates/main php5-mysql amd64 5.3.3-7+squeeze3 [76.5 kB]
Get:22 http://security.debian.org/ squeeze/updates/main proftpd-basic amd64 1.3.3a-6squeeze4 [2404 kB]
Get:23 http://security.debian.org/ squeeze/updates/main subversion amd64 1.6.12dfsg-6 [1317 kB]
Get:24 http://security.debian.org/ squeeze/updates/main postfix-pcre amd64 2.7.1-1+squeeze1 [44.5 kB]
Get:25 http://ftp.us.debian.org/debian/ stable/main mysql-server-core-5.1 amd64 5.1.49-3 [4124 kB]
Get:26 http://ftp.us.debian.org/debian/ stable/main mysql-server-5.1 amd64 5.1.49-3 [6598 kB]
Get:27 http://ftp.debian.org/debian/ squeeze-updates/main clamav-freshclam amd64 0.97.3+dfsg-1~squeeze1 [319 kB]
Get:28 http://ftp.debian.org/debian/ squeeze-updates/main clamav amd64 0.97.3+dfsg-1~squeeze1 [337 kB]
Get:29 http://ftp.debian.org/debian/ squeeze-updates/main clamav-daemon amd64 0.97.3+dfsg-1~squeeze1 [428 kB]
Get:30 http://ftp.debian.org/debian/ squeeze-updates/main clamav-docs all 0.97.3+dfsg-1~squeeze1 [1298 kB]
Get:31 http://ftp.debian.org/debian/ squeeze-updates/main clamav-testfiles all 0.97.3+dfsg-1~squeeze1 [5261 kB]
Get:32 http://ftp.us.debian.org/debian/ stable/main webalizer amd64 2.01.10-32.7 [352 kB]
Get:33 http://ftp.us.debian.org/debian/ stable/main awstats all 6.9.5~dfsg-5 [989 kB]
Get:34 http://ftp.us.debian.org/debian/ stable/main libtommath0 amd64 0.39-4 [64.8 kB]
Get:35 http://ftp.us.debian.org/debian/ stable/main db4.8-util amd64 4.8.30-2 [134 kB]
Get:36 http://ftp.us.debian.org/debian/ stable/main libruby1.8 amd64 1.8.7.302-2squeeze1 [2061 kB]
Get:37 http://ftp.us.debian.org/debian/ stable/main libapache-ruby1.8 all 1.2.6-2 [20.5 kB]
Get:38 http://ftp.us.debian.org/debian/ stable/main libapache2-mod-fcgid amd64 1:2.3.6-1 [73.9 kB]
Get:39 http://ftp.us.debian.org/debian/ stable/main libapache2-mod-ruby amd64 1.2.6-2 [65.6 kB]
Get:40 http://ftp.us.debian.org/debian/ stable/main libneon27-gnutls amd64 0.29.3-3 [139 kB]
Get:41 http://ftp.us.debian.org/debian/ stable/main libserf-0-0 amd64 0.3.1-1 [34.5 kB]
Get:42 http://ftp.us.debian.org/debian/ stable/main libcrypt-ssleay-perl amd64 0.57-2 [57.7 kB]
Get:43 http://ftp.us.debian.org/debian/ stable/main libdbd-pg-perl amd64 2.17.1-2 [226 kB]
Get:44 http://ftp.us.debian.org/debian/ stable/main libfcgi0ldbl amd64 2.4.0-8 [282 kB]
Get:45 http://ftp.us.debian.org/debian/ stable/main libfcgi-dev amd64 2.4.0-8 [36.9 kB]
Get:46 http://ftp.us.debian.org/debian/ stable/main libhtml-template-perl all 2.9-2 [65.9 kB]
Get:47 http://ftp.us.debian.org/debian/ stable/main libnet-xwhois-perl all 0.90-3 [23.0 kB]
Get:48 http://ftp.us.debian.org/debian/ stable/main libnl1 amd64 1.1-6 [142 kB]
Get:49 http://ftp.us.debian.org/debian/ stable/main libpg-perl amd64 1:2.1.1-4 [64.0 kB]
Get:50 http://ftp.us.debian.org/debian/ stable/main libxml-namespacesupport-perl all 1.09-3 [15.3 kB]
Get:51 http://ftp.us.debian.org/debian/ stable/main libxml-parser-perl amd64 2.36-1.1+b1 [297 kB]
Get:52 http://ftp.us.debian.org/debian/ stable/main libxml-sax-perl all 0.96+dfsg-2 [86.0 kB]
Get:53 http://ftp.us.debian.org/debian/ stable/main libxml-sax-expat-perl all 0.40-1 [12.5 kB]
Get:54 http://ftp.us.debian.org/debian/ stable/main libxml-simple-perl all 2.18-3 [72.8 kB]
Get:55 http://ftp.us.debian.org/debian/ stable/main mysql-client all 5.1.49-3 [65.2 kB]
Get:56 http://ftp.us.debian.org/debian/ stable/main mysql-server all 5.1.49-3 [65.4 kB]
Get:57 http://ftp.us.debian.org/debian/ stable/main quota amd64 4.00~pre1-6 [580 kB]
Get:58 http://ftp.us.debian.org/debian/ stable/main ruby1.8 amd64 1.8.7.302-2squeeze1 [310 kB]
Get:59 http://ftp.us.debian.org/debian/ stable/main ri1.8 all 1.8.7.302-2squeeze1 [1425 kB]
Get:60 http://ftp.us.debian.org/debian/ stable/main ri all 4.5 [5526 B]
Get:61 http://ftp.us.debian.org/debian/ stable/main ruby all 4.5 [21.7 kB]
Get:62 http://ftp.us.debian.org/debian/ stable/main sasl2-bin amd64 2.1.23.dfsg1-7 [158 kB]
Get:63 http://ftp.us.debian.org/debian/ stable/main scponly amd64 4.8-4.1 [37.4 kB]
Get:64 http://ftp.us.debian.org/debian/ stable/main unzip amd64 6.0-4 [190 kB]
Get:65 http://ftp.us.debian.org/debian/ stable/main zip amd64 3.0-3 [334 kB]
Get:66 http://ftp.us.debian.org/debian/ stable/main apache2-suexec-custom amd64 2.2.16-6+squeeze4 [101 kB]
Preconfiguring packages …
Preconfiguring packages …
Fetched 111 MB in 17s (6406 kB/s)
(Reading database … 67623 files and directories currently installed.)
Removing sa-exim …
Reloading exim4 configuration files:2012-01-05 15:11:20 Exim configuration error in line 173 of /var/lib/exim4/config.autogenerated.tmp:
user uucp was not found
Invalid new configfile /var/lib/exim4/config.autogenerated.tmp, not installing
/var/lib/exim4/config.autogenerated.tmp to /var/lib/exim4/config.autogenerated
invoke-rc.d: initscript exim4, action “reload” failed.
dpkg: exim4-config: dependency problems, but removing anyway as you requested:
exim4-base depends on exim4-config (>= 4.30) | exim4-config-2; however:
Package exim4-config is to be removed.
Package exim4-config-2 is not installed.
Package exim4-config which provides exim4-config-2 is to be removed.
exim4-base depends on exim4-config (>= 4.30) | exim4-config-2; however:
Package exim4-config is to be removed.
Package exim4-config-2 is not installed.
Package exim4-config which provides exim4-config-2 is to be removed.
Removing exim4-config …
dpkg: exim4-daemon-light: dependency problems, but removing anyway as you requested:
exim4 depends on exim4-daemon-light | exim4-daemon-heavy | exim4-daemon-custom; however:
Package exim4-daemon-light is to be removed.
Package exim4-daemon-heavy is not installed.
Package exim4-daemon-custom is not installed.
bsd-mailx depends on default-mta | mail-transport-agent; however:
Package default-mta is not installed.
Package exim4-daemon-light which provides default-mta is to be removed.
Package mail-transport-agent is not installed.
Package exim4-daemon-light which provides mail-transport-agent is to be removed.
logcheck depends on default-mta | mail-transport-agent; however:
Package default-mta is not installed.
Package exim4-daemon-light which provides default-mta is to be removed.
Package mail-transport-agent is not installed.
Package exim4-daemon-light which provides mail-transport-agent is to be removed.
bsd-mailx depends on default-mta | mail-transport-agent; however:
Package default-mta is not installed.
Package exim4-daemon-light which provides default-mta is to be removed.
Package mail-transport-agent is not installed.
Package exim4-daemon-light which provides mail-transport-agent is to be removed.
logcheck depends on default-mta | mail-transport-agent; however:
Package default-mta is not installed.
Package exim4-daemon-light which provides default-mta is to be removed.
Package mail-transport-agent is not installed.
Package exim4-daemon-light which provides mail-transport-agent is to be removed.
tripwire depends on postfix | mail-transport-agent; however:
Package postfix is not installed.
Package mail-transport-agent is not installed.
Package exim4-daemon-light which provides mail-transport-agent is to be removed.
Removing exim4-daemon-light …
Stopping MTA: exim4_listener.
ALERT: exim paniclog /var/log/exim4/paniclog has non-zero size, mail system possibly broken … failed!
dpkg: exim4-base: dependency problems, but removing anyway as you requested:
exim4 depends on exim4-base (>= 4.72).
Removing exim4-base …
Processing triggers for man-db …
Selecting previously deselected package postfix.
(Reading database … 67464 files and directories currently installed.)
Unpacking postfix (from …/postfix_2.7.1-1+squeeze1_amd64.deb) …
Processing triggers for man-db …
Setting up postfix (2.7.1-1+squeeze1) …

Configuration file `/etc/resolvconf/update-libc.d/postfix’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/ufw/applications.d/postfix’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/rsyslog.d/postfix.conf’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/postfix/postfix-files’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/postfix/post-install’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/postfix/postfix-script’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/network/if-down.d/postfix’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/network/if-up.d/postfix’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/ppp/ip-down.d/postfix’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/ppp/ip-up.d/postfix’, does not exist on system.
Installing new config file as you requested.

Configuration file /etc/init.d/postfix', does not exist on system. Installing new config file as you requested. Adding group postfix’ (GID 115) …
Done.
Adding system user postfix' (UID 110) ... Adding new user postfix’ (UID 110) with group postfix' ... Not creating home directory /var/spool/postfix’.
Creating /etc/postfix/dynamicmaps.cf
Adding tcp map entry to /etc/postfix/dynamicmaps.cf
Adding group `postdrop’ (GID 116) …
Done.
setting myhostname: ithaki.net
setting alias maps
setting alias database
mailname is not a fully qualified domain name. Not changing /etc/mailname.
setting destinations: debian, ithaki.net, localhost.net, localhost
setting relayhost:
setting mynetworks: 127.0.0.0/8 [::ffff:127.0.0.0]/104 [::1]/128
setting mailbox_command
setting mailbox_size_limit: 0
setting recipient_delimiter: +
setting inet_interfaces: all

Postfix is now set up with a default configuration. If you need to make
changes, edit
/etc/postfix/main.cf (and others) as needed. To view Postfix configuration
values, see postconf(1).

After modifying main.cf, be sure to run ‘/etc/init.d/postfix reload’.

Running newaliases
Stopping Postfix Mail Transport Agent: postfix.
Starting Postfix Mail Transport Agent: postfix.
(Reading database … 67641 files and directories currently installed.)
Removing qpopper …
Removing exim4 …
Processing triggers for man-db …
Selecting previously deselected package ttf-dejavu-core.
(Reading database … 67626 files and directories currently installed.)
Unpacking ttf-dejavu-core (from …/ttf-dejavu-core_2.31-1_all.deb) …
Selecting previously deselected package fontconfig-config.
Unpacking fontconfig-config (from …/fontconfig-config_2.8.0-2.1_all.deb) …
Selecting previously deselected package libfontconfig1.
Unpacking libfontconfig1 (from …/libfontconfig1_2.8.0-2.1_amd64.deb) …
Selecting previously deselected package libxpm4.
Unpacking libxpm4 (from …/libxpm4_1%3a3.5.8-1_amd64.deb) …
Processing triggers for man-db …
dpkg: libgd2-noxpm: dependency problems, but removing anyway as you requested:
nagios3-cgi depends on libgd2-noxpm (>= 2.0.36~rc1~dfsg) | libgd2-xpm (>= 2.0.36~rc1~dfsg); however:
Package libgd2-noxpm is to be removed.
Package libgd2-xpm is not installed.
analog depends on libgd2-noxpm (>= 2.0.36~rc1~dfsg) | libgd2-xpm (>= 2.0.36~rc1~dfsg); however:
Package libgd2-noxpm is to be removed.
Package libgd2-xpm is not installed.
(Reading database … 67713 files and directories currently installed.)
Removing libgd2-noxpm …
Selecting previously deselected package libgd2-xpm.
(Reading database … 67703 files and directories currently installed.)
Unpacking libgd2-xpm (from …/libgd2-xpm_2.0.36~rc1~dfsg-5_amd64.deb) …
Setting up ttf-dejavu-core (2.31-1) …
Setting up fontconfig-config (2.8.0-2.1) …

Configuration file `/etc/fonts/conf.avail/10-sub-pixel-bgr.conf’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/fonts/conf.avail/10-no-sub-pixel.conf’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/fonts/conf.avail/45-latin.conf’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/fonts/conf.avail/70-yes-bitmaps.conf’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/fonts/conf.avail/40-nonlatin.conf’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/fonts/conf.avail/60-latin.conf’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/fonts/conf.avail/30-urw-aliases.conf’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/fonts/conf.avail/10-unhinted.conf’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/fonts/conf.avail/90-synthetic.conf’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/fonts/conf.avail/70-force-bitmaps.conf’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/fonts/conf.avail/70-no-bitmaps.conf’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/fonts/conf.avail/69-unifont.conf’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/fonts/conf.avail/49-sansserif.conf’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/fonts/conf.avail/65-khmer.conf’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/fonts/conf.avail/65-nonlatin.conf’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/fonts/conf.avail/10-sub-pixel-rgb.conf’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/fonts/conf.avail/25-unhint-nonlatin.conf’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/fonts/conf.avail/20-fix-globaladvance.conf’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/fonts/conf.avail/10-sub-pixel-vrgb.conf’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/fonts/conf.avail/65-fonts-persian.conf’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/fonts/conf.avail/20-unhint-small-vera.conf’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/fonts/conf.avail/10-sub-pixel-vbgr.conf’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/fonts/conf.avail/50-user.conf’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/fonts/conf.avail/51-local.conf’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/fonts/conf.avail/80-delicious.conf’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/fonts/conf.avail/10-autohint.conf’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/fonts/conf.avail/30-metric-aliases.conf’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/fonts/fonts.conf’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/fonts/conf.d/README’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/fonts/fonts.dtd’, does not exist on system.
Installing new config file as you requested.
Setting up libfontconfig1 (2.8.0-2.1) …
Setting up libxpm4 (1:3.5.8-1) …
Setting up libgd2-xpm (2.0.36~rc1~dfsg-5) …
Selecting previously deselected package pwgen.
(Reading database … 67714 files and directories currently installed.)
Unpacking pwgen (from …/pwgen_2.06-1+b1_amd64.deb) …
Selecting previously deselected package apache2.
Unpacking apache2 (from …/apache2_2.2.16-6+squeeze4_amd64.deb) …
Selecting previously deselected package mailman.
Unpacking mailman (from …/mailman_1%3a2.1.13-5_amd64.deb) …
Selecting previously deselected package mysql-client-5.1.
Unpacking mysql-client-5.1 (from …/mysql-client-5.1_5.1.49-3_amd64.deb) …
Selecting previously deselected package mysql-server-core-5.1.
Unpacking mysql-server-core-5.1 (from …/mysql-server-core-5.1_5.1.49-3_amd64.deb) …
Selecting previously deselected package mysql-server-5.1.
Unpacking mysql-server-5.1 (from …/mysql-server-5.1_5.1.49-3_amd64.deb) …
Selecting previously deselected package usermin.
Unpacking usermin (from …/archives/usermin_1.490_all.deb) …
Selecting previously deselected package webalizer.
Unpacking webalizer (from …/webalizer_2.01.10-32.7_amd64.deb) …
Selecting previously deselected package awstats.
Unpacking awstats (from …/awstats_6.9.5~dfsg-5_all.deb) …
Selecting previously deselected package libtommath0.
Unpacking libtommath0 (from …/libtommath0_0.39-4_amd64.deb) …
Selecting previously deselected package libclamav6.
Unpacking libclamav6 (from …/libclamav6_0.97.3+dfsg-1~squeeze1_amd64.deb) …
Selecting previously deselected package clamav-base.
Unpacking clamav-base (from …/clamav-base_0.97.3+dfsg-1~squeeze1_all.deb) …
Selecting previously deselected package clamav-freshclam.
Unpacking clamav-freshclam (from …/clamav-freshclam_0.97.3+dfsg-1~squeeze1_amd64.deb) …
Selecting previously deselected package clamav.
Unpacking clamav (from …/clamav_0.97.3+dfsg-1~squeeze1_amd64.deb) …
Selecting previously deselected package clamav-daemon.
Unpacking clamav-daemon (from …/clamav-daemon_0.97.3+dfsg-1~squeeze1_amd64.deb) …
Selecting previously deselected package clamav-docs.
Unpacking clamav-docs (from …/clamav-docs_0.97.3+dfsg-1~squeeze1_all.deb) …
Selecting previously deselected package clamav-testfiles.
Unpacking clamav-testfiles (from …/clamav-testfiles_0.97.3+dfsg-1~squeeze1_all.deb) …
Selecting previously deselected package db4.8-util.
Unpacking db4.8-util (from …/db4.8-util_4.8.30-2_amd64.deb) …
Selecting previously deselected package dovecot-common.
Unpacking dovecot-common (from …/dovecot-common_1%3a1.2.15-7_amd64.deb) …
Selecting previously deselected package dovecot-imapd.
Unpacking dovecot-imapd (from …/dovecot-imapd_1%3a1.2.15-7_amd64.deb) …
Selecting previously deselected package dovecot-pop3d.
Unpacking dovecot-pop3d (from …/dovecot-pop3d_1%3a1.2.15-7_amd64.deb) …
Selecting previously deselected package libruby1.8.
Unpacking libruby1.8 (from …/libruby1.8_1.8.7.302-2squeeze1_amd64.deb) …
Selecting previously deselected package libapache-ruby1.8.
Unpacking libapache-ruby1.8 (from …/libapache-ruby1.8_1.2.6-2_all.deb) …
Selecting previously deselected package libapache2-mod-fcgid.
Unpacking libapache2-mod-fcgid (from …/libapache2-mod-fcgid_1%3a2.3.6-1_amd64.deb) …
Selecting previously deselected package libapache2-mod-ruby.
Unpacking libapache2-mod-ruby (from …/libapache2-mod-ruby_1.2.6-2_amd64.deb) …
Selecting previously deselected package libneon27-gnutls.
Unpacking libneon27-gnutls (from …/libneon27-gnutls_0.29.3-3_amd64.deb) …
Selecting previously deselected package libserf-0-0.
Unpacking libserf-0-0 (from …/libserf-0-0_0.3.1-1_amd64.deb) …
Selecting previously deselected package libsvn1.
Unpacking libsvn1 (from …/libsvn1_1.6.12dfsg-6_amd64.deb) …
Selecting previously deselected package libapache2-svn.
Unpacking libapache2-svn (from …/libapache2-svn_1.6.12dfsg-6_amd64.deb) …
Selecting previously deselected package libcrypt-ssleay-perl.
Unpacking libcrypt-ssleay-perl (from …/libcrypt-ssleay-perl_0.57-2_amd64.deb) …
Selecting previously deselected package libdbd-pg-perl.
Unpacking libdbd-pg-perl (from …/libdbd-pg-perl_2.17.1-2_amd64.deb) …
Selecting previously deselected package libfcgi0ldbl.
Unpacking libfcgi0ldbl (from …/libfcgi0ldbl_2.4.0-8_amd64.deb) …
Selecting previously deselected package libfcgi-dev.
Unpacking libfcgi-dev (from …/libfcgi-dev_2.4.0-8_amd64.deb) …
Selecting previously deselected package libhtml-template-perl.
Unpacking libhtml-template-perl (from …/libhtml-template-perl_2.9-2_all.deb) …
Selecting previously deselected package libnet-xwhois-perl.
Unpacking libnet-xwhois-perl (from …/libnet-xwhois-perl_0.90-3_all.deb) …
Selecting previously deselected package libnl1.
Unpacking libnl1 (from …/libnl1_1.1-6_amd64.deb) …
Selecting previously deselected package libpg-perl.
Unpacking libpg-perl (from …/libpg-perl_1%3a2.1.1-4_amd64.deb) …
Selecting previously deselected package libxml-namespacesupport-perl.
Unpacking libxml-namespacesupport-perl (from …/libxml-namespacesupport-perl_1.09-3_all.deb) …
Selecting previously deselected package libxml-parser-perl.
Unpacking libxml-parser-perl (from …/libxml-parser-perl_2.36-1.1+b1_amd64.deb) …
Selecting previously deselected package libxml-sax-perl.
Unpacking libxml-sax-perl (from …/libxml-sax-perl_0.96+dfsg-2_all.deb) …
Selecting previously deselected package libxml-sax-expat-perl.
Unpacking libxml-sax-expat-perl (from …/libxml-sax-expat-perl_0.40-1_all.deb) …
Selecting previously deselected package libxml-simple-perl.
Unpacking libxml-simple-perl (from …/libxml-simple-perl_2.18-3_all.deb) …
Selecting previously deselected package mysql-client.
Unpacking mysql-client (from …/mysql-client_5.1.49-3_all.deb) …
Selecting previously deselected package mysql-server.
Unpacking mysql-server (from …/mysql-server_5.1.49-3_all.deb) …
Selecting previously deselected package php-pear.
Unpacking php-pear (from …/php-pear_5.3.3-7+squeeze3_all.deb) …
Selecting previously deselected package php5-cgi.
Unpacking php5-cgi (from …/php5-cgi_5.3.3-7+squeeze3_amd64.deb) …
Selecting previously deselected package php5-mysql.
Unpacking php5-mysql (from …/php5-mysql_5.3.3-7+squeeze3_amd64.deb) …
Selecting previously deselected package proftpd-basic.
Unpacking proftpd-basic (from …/proftpd-basic_1.3.3a-6squeeze4_amd64.deb) …
Selecting previously deselected package quota.
Unpacking quota (from …/quota_4.00~pre1-6_amd64.deb) …
Selecting previously deselected package ruby1.8.
Unpacking ruby1.8 (from …/ruby1.8_1.8.7.302-2squeeze1_amd64.deb) …
Selecting previously deselected package ri1.8.
Unpacking ri1.8 (from …/ri1.8_1.8.7.302-2squeeze1_all.deb) …
Selecting previously deselected package ri.
Unpacking ri (from …/apt/archives/ri_4.5_all.deb) …
Selecting previously deselected package ruby.
Unpacking ruby (from …/apt/archives/ruby_4.5_all.deb) …
Selecting previously deselected package sasl2-bin.
Unpacking sasl2-bin (from …/sasl2-bin_2.1.23.dfsg1-7_amd64.deb) …
Selecting previously deselected package scponly.
Unpacking scponly (from …/scponly_4.8-4.1_amd64.deb) …
Selecting previously deselected package subversion.
Unpacking subversion (from …/subversion_1.6.12dfsg-6_amd64.deb) …
Selecting previously deselected package unzip.
Unpacking unzip (from …/archives/unzip_6.0-4_amd64.deb) …
Selecting previously deselected package zip.
Unpacking zip (from …/archives/zip_3.0-3_amd64.deb) …
Selecting previously deselected package apache2-suexec-custom.
Unpacking apache2-suexec-custom (from …/apache2-suexec-custom_2.2.16-6+squeeze4_amd64.deb) …
Selecting previously deselected package postfix-pcre.
Unpacking postfix-pcre (from …/postfix-pcre_2.7.1-1+squeeze1_amd64.deb) …
Processing triggers for man-db …
Processing triggers for libapache2-mod-php5 …
Reloading web server config: apache2apache2: Could not reliably determine the server’s fully qualified domain name, using ithaki.net for ServerName
.
Setting up pwgen (2.06-1+b1) …
Setting up apache2 (2.2.16-6+squeeze4) …
Setting up mailman (1:2.1.13-5) …

Configuration file `/etc/logrotate.d/mailman’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/mailman/apache.conf’, does not exist on system.
Installing new config file as you requested.

Configuration file /etc/init.d/mailman', does not exist on system. Installing new config file as you requested. Looking for enabled languages (this may take some time) ... done. Installing site language en ............................................ done. Configuring mailman for domain debian ... install: invalid group list’
dpkg: error processing mailman (–configure):
subprocess installed post-installation script returned error exit status 1
Setting up mysql-client-5.1 (5.1.49-3) …
Setting up mysql-server-core-5.1 (5.1.49-3) …
Setting up mysql-server-5.1 (5.1.49-3) …

Configuration file `/etc/init.d/mysql’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/logrotate.d/mysql-server’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/mysql/conf.d/mysqld_safe_syslog.cnf’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/mysql/debian-start’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/logcheck/ignore.d.workstation/mysql-server-5_1’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/logcheck/ignore.d.server/mysql-server-5_1’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/logcheck/ignore.d.paranoid/mysql-server-5_1’, does not exist on system.
Installing new config file as you requested.
Stopping MySQL database server: mysqld.
Starting MySQL database server: mysqld.
Checking for corrupt, not cleanly closed and upgrade needing tables…
Setting up usermin (1.490) …

Configuration file `/etc/pam.d/usermin’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/init.d/usermin’, does not exist on system.
Installing new config file as you requested.
Usermin install complete. You can now login to https://ithaki.net:20000/
as any user on the system.
Setting up webalizer (2.01.10-32.7) …

Configuration file `/etc/webalizer/webalizer.conf.sample’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/cron.daily/webalizer’, does not exist on system.
Installing new config file as you requested.
/var/www/webalizer created
Setting up awstats (6.9.5~dfsg-5) …

Configuration file `/etc/cron.d/awstats’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/default/awstats’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/awstats/awstats.conf.local’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/awstats/awstats.conf’, does not exist on system.
Installing new config file as you requested.
Setting up libtommath0 (0.39-4) …
Setting up libclamav6 (0.97.3+dfsg-1~squeeze1) …
Setting up clamav-base (0.97.3+dfsg-1~squeeze1) …
Setting up clamav-freshclam (0.97.3+dfsg-1~squeeze1) …

Configuration file `/etc/init.d/clamav-freshclam’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/logcheck/ignore.d.server/clamav-freshclam’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/network/if-down.d/clamav-freshclam-ifupdown’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/network/if-up.d/clamav-freshclam-ifupdown’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/ppp/ip-up.d/clamav-freshclam-ifupdown’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/ppp/ip-down.d/clamav-freshclam-ifupdown’, does not exist on system.
Installing new config file as you requested.
Starting ClamAV virus database updater: freshclam.
Setting up clamav (0.97.3+dfsg-1~squeeze1) …
Setting up clamav-daemon (0.97.3+dfsg-1~squeeze1) …

Configuration file `/etc/init.d/clamav-daemon’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/logcheck/ignore.d.paranoid/clamav-daemon’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/logcheck/ignore.d.server/clamav-daemon’, does not exist on system.
Installing new config file as you requested.
Starting ClamAV daemon: clamd LibClamAV Warning: **************************************************
LibClamAV Warning: *** The virus database is older than 7 days! ***
LibClamAV Warning: *** Please update it as soon as possible. ***
LibClamAV Warning: **************************************************
.
Setting up clamav-docs (0.97.3+dfsg-1~squeeze1) …
Setting up clamav-testfiles (0.97.3+dfsg-1~squeeze1) …
Setting up db4.8-util (4.8.30-2) …
Setting up dovecot-common (1:1.2.15-7) …

Configuration file `/etc/dovecot/dovecot-db-example.conf’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/dovecot/dovecot-dict-sql-example.conf’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/pam.d/dovecot’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/default/dovecot’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/init.d/dovecot’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/cron.daily/dovecot’, does not exist on system.
Installing new config file as you requested.

Creating config file /etc/dovecot/dovecot.conf with new version

Creating config file /etc/dovecot/dovecot-ldap.conf with new version

Creating config file /etc/dovecot/dovecot-sql.conf with new version
Creating generic self-signed certificate: /etc/ssl/certs/dovecot.pem
This certificate will expire in 10 years.
(replace with hand-crafted or authorized one if needed).
Starting IMAP/POP3 mail server: dovecot.
Setting up dovecot-imapd (1:1.2.15-7) …
Restarting IMAP/POP3 mail server: dovecotIf you have trouble with authentication failures,
enable auth_debug setting. See http://wiki.dovecot.org/WhyDoesItNotWork
This message goes away after the first successful login.
.
Setting up dovecot-pop3d (1:1.2.15-7) …
Restarting IMAP/POP3 mail server: dovecotIf you have trouble with authentication failures,
enable auth_debug setting. See http://wiki.dovecot.org/WhyDoesItNotWork
This message goes away after the first successful login.
.
Setting up libruby1.8 (1.8.7.302-2squeeze1) …
Setting up libapache-ruby1.8 (1.2.6-2) …
Setting up libapache2-mod-fcgid (1:2.3.6-1) …

Configuration file `/etc/apache2/mods-available/fcgid.load’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/apache2/mods-available/fcgid.conf’, does not exist on system.
Installing new config file as you requested.
Enabling module fcgid.
Run ‘/etc/init.d/apache2 restart’ to activate new configuration!
Setting up libapache2-mod-ruby (1.2.6-2) …

Configuration file `/etc/apache2/mods-available/ruby.load’, does not exist on system.
Installing new config file as you requested.
Enabling module ruby.
Run ‘/etc/init.d/apache2 restart’ to activate new configuration!
Setting up libneon27-gnutls (0.29.3-3) …
Setting up libserf-0-0 (0.3.1-1) …
Setting up libsvn1 (1.6.12dfsg-6) …
Setting up libapache2-svn (1.6.12dfsg-6) …

Configuration file `/etc/apache2/mods-available/dav_svn.load’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/apache2/mods-available/dav_svn.conf’, does not exist on system.
Installing new config file as you requested.
Considering dependency dav for dav_svn:
Enabling module dav.
Enabling module dav_svn.
Run ‘/etc/init.d/apache2 restart’ to activate new configuration!
Setting up libcrypt-ssleay-perl (0.57-2) …
Setting up libdbd-pg-perl (2.17.1-2) …
Setting up libfcgi0ldbl (2.4.0-8) …
Setting up libfcgi-dev (2.4.0-8) …
Setting up libhtml-template-perl (2.9-2) …
Setting up libnet-xwhois-perl (0.90-3) …
Setting up libnl1 (1.1-6) …
Setting up libpg-perl (1:2.1.1-4) …
Setting up libxml-namespacesupport-perl (1.09-3) …
Setting up libxml-parser-perl (2.36-1.1+b1) …
Setting up libxml-sax-perl (0.96+dfsg-2) …
update-perl-sax-parsers: Registering Perl SAX parser XML::SAX::PurePerl with priority 10…
update-perl-sax-parsers: Updating overall Perl SAX parser modules info file…

Creating config file /etc/perl/XML/SAX/ParserDetails.ini with new version
Setting up libxml-sax-expat-perl (0.40-1) …
update-perl-sax-parsers: Registering Perl SAX parser XML::SAX::Expat with priority 50…
update-perl-sax-parsers: Updating overall Perl SAX parser modules info file…
Replacing config file /etc/perl/XML/SAX/ParserDetails.ini with new version
Setting up libxml-simple-perl (2.18-3) …
Setting up mysql-client (5.1.49-3) …
Setting up mysql-server (5.1.49-3) …
Setting up php-pear (5.3.3-7+squeeze3) …

Configuration file `/etc/pear/pear.conf’, does not exist on system.
Installing new config file as you requested.
Setting up php5-cgi (5.3.3-7+squeeze3) …

Creating config file /etc/php5/cgi/php.ini with new version
update-alternatives: using /usr/bin/php5-cgi to provide /usr/bin/php-cgi (php-cgi) in auto mode.
update-alternatives: using /usr/lib/cgi-bin/php5 to provide /usr/lib/cgi-bin/php (php-cgi-bin) in auto mode.
Setting up php5-mysql (5.3.3-7+squeeze3) …

Configuration file `/etc/php5/conf.d/pdo_mysql.ini’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/php5/conf.d/mysqli.ini’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/php5/conf.d/mysql.ini’, does not exist on system.
Installing new config file as you requested.
Setting up proftpd-basic (1.3.3a-6squeeze4) …

Configuration file `/etc/default/proftpd’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/ftpusers’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/pam.d/proftpd’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/init.d/proftpd’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/logrotate.d/proftpd-basic’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/proftpd/dhparams.pem’, does not exist on system.
Installing new config file as you requested.

Configuration file /etc/proftpd/blacklist.dat', does not exist on system. Installing new config file as you requested. Warning: The home dir /var/run/proftpd you specified can't be accessed: No such file or directory Adding system user proftpd’ (UID 114) …
Adding new user proftpd' (UID 114) with group nogroup’ …
Not creating home directory /var/run/proftpd'. Adding system user ftp’ (UID 115) …
Adding new user ftp' (UID 115) with group nogroup’ …
Creating home directory /home/ftp' ... /usr/share/proftpd/templates/welcome.msg’ -> `/home/ftp/welcome.msg.proftpd-new’
Starting ftp server: proftpd.
Setting up quota (4.00~pre1-6) …

Configuration file `/etc/init.d/quota’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/init.d/quotarpc’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/quotatab’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/default/quota’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/cron.daily/quota’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/quotagrpadmins’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/warnquota.conf’, does not exist on system.
Installing new config file as you requested.
Setting up ruby1.8 (1.8.7.302-2squeeze1) …
Setting up ri1.8 (1.8.7.302-2squeeze1) …
Setting up ri (4.5) …
Setting up ruby (4.5) …
Setting up sasl2-bin (2.1.23.dfsg1-7) …

Configuration file `/etc/default/saslauthd’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/init.d/saslauthd’, does not exist on system.
Installing new config file as you requested.
update-rc.d: warning: saslauthd stop runlevel arguments (0 1 6) do not match LSB Default-Stop values (1)
To enable saslauthd, edit /etc/default/saslauthd and set START=yes … (warning).
Setting up scponly (4.8-4.1) …

Configuration file `/etc/scponly/debuglevel’, does not exist on system.
Installing new config file as you requested.
Setting up subversion (1.6.12dfsg-6) …

Configuration file `/etc/emacs/site-start.d/50psvn.el’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/subversion/config’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/subversion/servers’, does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/bash_completion.d/subversion’, does not exist on system.
Installing new config file as you requested.
Setting up unzip (6.0-4) …
Setting up zip (3.0-3) …
Setting up apache2-suexec-custom (2.2.16-6+squeeze4) …

Configuration file `/etc/apache2/suexec/www-data’, does not exist on system.
Installing new config file as you requested.
Setting up postfix-pcre (2.7.1-1+squeeze1) …
Adding pcre map entry to /etc/postfix/dynamicmaps.cf
Errors were encountered while processing:
mailman
FATAL - 2012-01-05 15:12:44 - Fatal Error Occurred: Something went wrong during installation: 0
FATAL - 2012-01-05 15:12:44 - Cannot continue installation.
FATAL - 2012-01-05 15:12:44 - Attempting to remove virtualmin repository configuration, so the installation can be
FATAL - 2012-01-05 15:12:44 - re-attempted after any problems have been resolved.
FATAL - 2012-01-05 15:12:44 - Removing temporary directory and files.
FATAL - 2012-01-05 15:12:44 - If you are unsure of what went wrong, you may wish to review the log
FATAL - 2012-01-05 15:12:44 - in /root/virtualmin-install.log
root@ithaki:~#

Howdy,

How much RAM do you have? You can determine that by running “free -m”.

Also, what happens if you try installing mailman manually, with this command:

apt-get install mailman

Hi,
thanks for the quick replym I have a new server with 16gb of ram Xeon 1240 (99$ at ipstrada.com I really recomend it)

I tried with no results:
apt-get update
apt-get install -f

I rebooted to see if apt got cleaned but nothing.

The problem was created when I ran install.sh, I tried to attach the full log but the forum didnt let me.

login as: root
root@199.15.236.211’s password:
Access denied
root@199.15.236.211’s password:
Linux debian 2.6.32-5-amd64 #1 SMP Thu Nov 3 03:41:26 UTC 2011 x86_64

The programs included with the Debian GNU/Linux system are free software;
the exact distribution terms for each program are described in the
individual files in /usr/share/doc/*/copyright.

root@debian:~# apt-get install mailman
Reading package lists… Done
Building dependency tree
Reading state information… Done
mailman is already the newest version.
The following packages were automatically installed and are no longer required:
libdevel-symdump-perl libc-client2007e libbsd-resource-perl libtirpc1 mlock
Use ‘apt-get autoremove’ to remove them.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
1 not fully installed or removed.
After this operation, 0 B of additional disk space will be used.
Do you want to continue [Y/n]? y
Setting up mailman (1:2.1.13-5) …
Installing site language en … done.
install: invalid group `list’
dpkg: error processing mailman (–configure):
subprocess installed post-installation script returned error exit status 1
configured to not write apport reports
Errors were encountered while processing:
mailman
E: Sub-process /usr/bin/dpkg returned an error code (1)
root@debian:~#