Expired certificate

DNS settings on cloudflare is all we are talking about. If you don’t have AAAA record no IPv6 connections should happen.

on each virtual server?

On whatever domain has Cloundflare controlling the DNS.

I dont know how to disable IPv6 on cloudflare, because I dont have registered AAAA records…I guess its activated by default.

No it wouldn’t, but I don’t know how you entered the dns record to cloudflare, normally on change over to cloundflare it would query the running dns server and import. You can use a lookup using MXTOOL supertools and select AAAA from dropdown and enter the hostname that has the issue.

That will query cloudflare for the AAAA record if it exist.
Maybe screenshot the result, hiding any sensitive information.

ptr:2606:4700:3035::ac43:ab2a Reported by micah.ns.cloudflare.com on 9/19/2023 at 5:15:09 AM
ptr:2606:4700:3035::ac43:ab2a Reported by micah.ns.cloudflare.com on 9/19/2023 at 5:15:49 AM

no this

my friend, this is the result after checking the domain! what is you dont understand?

that is not a result of a AAAA lookup, you showing a prt result, why is this so hard?
with ipv6

without ipv6

it is exactly what I have told u

Sure you did, I see no PTR in that screenshot. You said you had no IP6 AAAA records, this shows you are incorrect. I will respond to no more messages from you, as you don’t appreciate someone trying to help you.

You are not listening to me. I have told you from the start, that I dont enabled IPv6 in virtualmin nor Cloudflare.
What you see there, are the IPv6 from cloudflare witch are not enabled by me. I dont have AAAA record with cloudflare.
I think this is a default option and I want to deactivate.
I hope you understand what I want to tell you!

So if it is default put there by cloudflare then you need to contact them.

I had a recent discussion regarding adoption of IP6 and was summarily chastised and told adoption of IP6 was the way of the future and to just accept it.

if I accept it, how do I configure in virtualmin?ty

you have me there - I don’t use cloudmin (personally don’t have any experience of it and atm wouldn’t go there and don’t need it) so I set up DNS on the box provider’s (DO or Linode, etc) control panel (I guess much the same as using Bind in Virtualmin).

IP6 just works then without having to change anything

I finaly activated IP6 with virtualmin, becaue there was no other sollution. It works !

But I still have a problem when I hit recheck configuration.
IPv6 netmask …/64 is not valid - it should be a number, like 64
What am I missing?

not a clue :person_shrugging:t2:
I think you need someone who uses cloudflare and IP6. as I said (I use IP6 but have no knowledge about cloudflare (nor wish to - ever) good luck

Cloudmin is not involved in this conversation. OP is using Cloudflare.

Thanks. I have corrected that typo and rather clumsy senior moment.

1 Like