Error When Installing Virtualmin 7


I am attempting to test Virtualmin 7 using the installer script available on Github however any time I go to execute the script to start the installation everything is going smoothly until I receive the error below (I had to upload a screenshot of the error output as new users on this forum are only allowed 2 links per post and the error contains repository links)

Is there something I am missing or a step I have forgotten to take? Any and all help would be greatly appreciated

OS type and version Ubuntu 22.04
Webmin version N/A
Virtualmin version 7
Related packages SUGGESTED


Hi there,

as far as I know, the Virtualmin 7 Repos aren’t yet available for the public.
Since Virtualmin 7 is already in the RC4, I think we just have to wait some days more…


I even tried it with a fresh installation of Ubuntu 20.04 with the installation script using the pre-release script:

wget -O

and still get this same error:

You shouldn’t use the GitHub install script.

Use that one:


I have nowhere said that the pre-release script works with Ubuntu or Debian.

This topic was automatically closed 8 days after the last reply. New replies are no longer allowed.