Error when creating virtual server

Hello,

I am running Debian 5.0 and have installed Virtualmin via the Install.sh. I can access the panel, but can not create a new domain. The error I get when creating it is “Failed to create virtual server : Mailman cannot be enabled unless the administration list mailman has been created.This can be done in the Mailman plugin module.”

I am willing to create the blank mailing list, but when I try that I get another error.

"Failed to create mailing list : List creation command failed :
Create a new, unpopulated mailing list.

Usage: /var/lib/mailman/bin/newlist [options] [listname [listadmin-addr [admin-password]]]"

Could you tell me what I have to do to start creating domains? Thanks

Jason

you can disable mailman in the features and plugins module in virtualmin - system settings (if you dont intend to use mailman)

Failed to create virtual server : Mailman cannot be enabled unless the administration list mailman has been created.This can be done in the Mailman plugin module.

The plugin config won’t work. What am i doing wrong

Well, normally you can solve that by going into the Mailman module, and creating the Administration list that is mentioned there. Are you running into problem while creating that list?

-Eric

Hi all
I have the same issue right now.
also when I try to create the list using my email and a password I get "Failed to create mailing list : List creation command failed : Create a new, unpopulated mailing list.

I am running on a vanilla debian 6 running GPL install.sh script
Thanks

I am getting this error and When I go into create the Administration List, it says I need a domain. Hah! Its a catch-22!

My server name is epsilon.scubaboard.com. Do I need to create a domain for it first? If so, how do I turn off the need for a list until I get the first one created?

Is there a solution to this issue? I can’t create any server, hence cannot host any websites.

If you are not planning to use mailman, I would disable it first at Bootup and Shutdown (Webmin). Shut it down and make sure it doesn’t start again at boot.
Then in Features and Plugins )Virtualmin), disable it all together.

i had this error