Error The Suexec command on your system is configu

Hello all,

I have nearly setup my freebsd server with webmin and virtualmin but got a little error and not sure where to change the path.

The status of your system is being checked to ensure that all enabled features are available, that the mail server is properly configured, and that quotas are active …
Mail server Sendmail is installed and configured.
The Suexec command on your system is configured to only run scripts under /usr/local/www/data, but the Virtualmin base directory is /usr/home. CGI and PHP scripts run as domain owners will not be executed.

… your system is not ready for use by Virtualmin.

I remember the initial config of webmin and there was an option to specify the Apache paths.

Any ideas?

Thanks, config

Rob

assuming freebsd would be somewhat similar to centos/debian, you’ll need to recompile and configure your suexec to point to /usr/home or just /home (this I dont know on freebsd)