Error during virtualmin installation

▣▣□ Phase 2 of 3: Installation
Downloading epel-release-latest-6.noarch.rpm [ :heavy_check_mark: ]
Installing EPEL release package [ :heavy_check_mark: ]
Installing yum-utils [ :heavy_check_mark: ]
Enabling extras repository [ :heavy_check_mark: ]
Installing scl-utils [ :heavy_check_mark: ]
Install Software Collections release package [ :heavy_check_mark: ]
Installing PHP7 [ :heavy_check_mark: ]
Installing dependencies and system packages [ :heavy_check_mark: ]
Installing Virtualmin and all related packages [ERROR] Failed with error: 1
[ ✘ ]

[ERROR] Something went wrong. Exiting.
[ERROR] The last few log entries were:

Please help

hi, - and whats the os version? - we all know its centos but what version if I might ask?

thanks.

Virtualmin Downloads Virtualmin Pro Support Virtualmin GPL Support Report the bug you found in Virtualmin Virtualmin Premium Support Virtualmin IRC chat

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.