Error: clamav-filesystem conflicts with clamav > 0

i cant update with yum

it says:

yum update

Loading "installonlyn" plugin
Setting up Update Process
Setting up repositories
Reading repository metadata in from local files
Resolving Dependencies
–> Populating transaction set with selected packages. Please wait.
—> Package virtualmin-base.noarch 0:1.0-53.rh set to be updated
—> Package kernel.i686 0:2.6.18-53.1.13.el5 set to be installed
—> Package clamd.i386 0:0.92.1-1.el5.rf set to be updated
—> Package wbm-virtual-server.noarch 0:3.52.gpl-2 set to be updated
—> Package clamav.i386 0:0.92.1-1.el5.rf set to be updated
–> Running transaction check
–> Processing Dependency: clamav-server = 0.92-1.vm.el5 for package: clamav-server-sysv
–> Processing Conflict: clamav-filesystem conflicts clamav > 0.92-1.vm.el5
–> Finished Dependency Resolution
Error: clamav-filesystem conflicts with clamav > 0.92-1.vm.el5

now i cant get updates, how can i fix it.
i read the forum but i cant found any fix.

You’ve got an incompatible repository configured, or pre-existing packages that conflict with ours. Disable that extra repository (the one that has the el5.rf package), and try again.