Error 1153 (08s01)

Hello,
I got this error when trying to run an SQL backup file:
ERROR 1153 (08S01) at line 2437 in file: ‘/tmp/.webmin/28878_318927_1_exec_file.cgi’: Got a packet bigger than ‘max_allowed_packet’ bytes
Please advice,
Amir Levy

|SYSTEM INFORMATION||
OS type and version: Ubuntu Linux 20.04.3
Webmin version: 1.942
Virtualmin version: 6.16 Pro
Related products version: MySQL version 8.0.26-0ubuntu0.20.04.2

You need to allow a larger size packet size in your mysql settings. There’s an old page about that here.

Thank you, it worked!
I needed to increase the size up to 512MB, is it OK?
Thanks.
Amir

Please upgrade to the latest Webmin 1.973, which is available in Virtualmin repos.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.