Enable Quotas not working ubuntu

Hey, have the same issue. I followed this thread up to post #18.
Unfortunately ln -s /dev/md6 /dev/root didn’t work. The error message said: ln: failed to create symbolic link ‘/dev/root’: File exists
I still get the error message when I try to enable quotas Failed to turn on quotas : quotaon: using //aquota.user on /dev/vda1 [/]: No such process quotaon: Quota format not supported in kernel.

Anyone an idea?