Email - Cannot Connect via POP3

Last night, I finally was able to get POP3 working. I had set up only one virtual server. I accessed one email account on that server, and I was able to send and receive mail through POP3.

A little bit ago, I added a second virtual server on the same machine. And that email account that I was able to access last night will no longer connect.

I’ve been fighting this for a couple of weeks. Generally, I will install both domains at one time, and I will get nothing when I try POP.

I did try to delete the second server just now, but the problem persists. I went into Outlook and ran a “Test” of my email account. This is the same account that worked last night. Now, I’m getting a message stating that my server exists, but that it is not responding to me.

Any ideas???

Okay … normally, when I have troubles like this, I reinstall my entire system, and then I reinstall Virtualmin on top. I had attempted to back up my configuration files in the past, but I always have trouble restoring them.

Well, I am having trouble restoring them once again. I’m getting an error “jabber::post_restore failed” and then it tells me that I may have forgotten to load XML::Parser in

I looked in the member specified, and I see a lot of stuff I don’t understand. Remember, now: I may have a 20-year background with mainframes, but I’m trying to pick up an awfully lot of PC-based technology all in one huge jump.

I thought that I may have perhaps not gotten XML::Parser installed upon my machine. So, I attempted to update my system software. I searched for XML. I wasn’t sure which package to install. I went out to google and looked for XML::Parser. I found several packages, one in perl and another one in c and who knows what else?

I think that as long as I keep jumping, I’m going to mess myself up even further.

I got a little farther.

When I set up my virtual servers, I’d been seeing this crazy record in the DNS A record section. I’d been blowing it away because it didn’t mean anything to me.

It still doesn’t mean anything to me, but I left it this time around … on both virtual servers that I set up. My mail works on both domain names now.

So, what’s the record?

I still have not figured out why I cannot restore my backup configuration files.

I did discover something else. Virtualmin has this neat little area that lets us install scripts on our domains. I have not yet tried any … would like to make sure I have a backup of everything up to this point before I mess things up. :wink: But it appears to be a nice selection.

When we install the scripts, does it take care of our dependencies for us?

I found the real cause: I did not have port 110 open. is the alias for mobile websites if your default site is not responsive…