edit spamassin configuration...

how can i enable by default: Always allow mail from mailboxes in domain? in Virtualmin->Server Configuration->Spam and Virus Delivery ?
this because i want every mail in my server from my customers to be received. many time i’ve email from my customers flagged as spam just because they use a strange email client.
thanks

neorf

If you go into System Settings -> Module Config -> Spam filtering, there’s some options in there that you can tune.

Of note, “Default spam whitelist option” will do what you’re after, I believe.
-Eric